Jump to content

4.0 Running sequences made on older versions?


Leroy Thompson
 Share

Recommended Posts

Leroy Thompson

All of my sequences have some age.  Some were created in version 2, some in 3.  WIll they run in the new Version 4 if I update?

Link to comment
Share on other sites

S2/S3 sequences will run on S4 with no problem.

 

(For the record, a higher version may not run on a lower version, but lowers versions have always been able to run on higher ones.)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...