Jump to content

S4 Wont install


NEWTOUR
 Share

Recommended Posts

Is anyone else experienceing an issue of S4 not installing. I have entered a ticket, just waiting on response of what to try next. had issue for roughly 1month. Though I had about 2 weeks of computer repairs(Video card went out) I have tried to download multiple times and everything seems fine until you click on finish and then it opens up screen to ask where to put sequences then locates all my sequences(makes an additional copy) and says LOR not responding and never goes away. I can't use it at all. Please help No questions to dumb except for the ones not asked. Thanks in advance for any insite.

Link to comment
Share on other sites

YEAH, I got it figured out, well narrowed down to one of two things. It was either my Java was so out of date or I right clicked on the exe. file and ran it as administrator. one of those fixed it. Hope this can help out some one else in the future. It is always the smallest things we overlook!!!

Link to comment
Share on other sites

I would say you are probably right, I am just glad I got past That part, now  I am on to configuring the E682 and setting up IP addresses etc. Then when you let me know if I had my Configuration correct i can go on to programing some new sequences for first time with E1.31. Thanks again Jim I am so excited I can hardly sit still!!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...