Jump to content

Shows / Sequences skipping / stuttering' with 2.0.12 Vista


MooCows
 Share

Recommended Posts

I'm back to LOR1 again. Yesterday, everything worked great - Yeah!. Today I turned the radio on and I was noticing most songs were skipping. Stopped the show, tried runnig manually in sequence editor and had the same problem whee a song would start and periodically, the music would stop as would hte lights then a second or three or four it would start back up.

Not a problem with the PC being loaded. Only Vista Extreme, Adobe acrobat reader and LOR 2.0.12 installed. PC is Core 2 Quad, 4 GB memory, video card 512MB. No demand on the PC when running LOR. Ran checkdisk, defrag, no problems with the PC, but sequences still stuttering / skipping.

Oh, yeah, It does it with both WAV and constant bit MP3s.

Link to comment
Share on other sites

No background or X10. I did some searching on vista skipping and it appears Windows Media player sometimes has this problem. Sometimes related to program conflicts (I don't have any others installed), old drivers (all updated), or power saving modes other than High Performance selected. I picked high performance this morning, switched back to LOR2 Vista PC and will check it again this evening

Thanks for the suggestions!!!!! Keep them coming if this doens't work...

Link to comment
Share on other sites

After adjusting the power settings, the show ran through last night as it should - stutter free. Sorry for pointing th efinger at LOR2 when I should have known Microsoft was involved.

Maybe if anyone else is insane enought to go with Vista, and has problems, this will help. Either set power setting to high performance or do the following

1. Open Control Panel
2. Click Hardware and Sound
3. Click Power Options
4. Click Change plan settings under the selected Preffered plans item (default is: Balanced)
5. Click Change advanced power settings
6. Scroll down to "Processor power management" and expand both "Minimum processor state" and "Maximum processor state"
7. Change both Setting to 100% under both states.
Click OK.

Link to comment
Share on other sites

Setting the power to High performance took care of the skipping. No apps from PC supplier since it's a home made PC with clean installs.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...