Jump to content
Light-O-Rama Forums

Visualizer not displaying


Recommended Posts

Upgraded to Pro and installed new 4.xx .  Visualizer does not display any output from the sequence editor,  All works O.K. in the sequence editor including July .4th sequences made with the beta versions of 4.xxx.   Starting everything from the control panel.  When switching to the simulation mode the screen goes in to simulation mode and you can start and stop the SE from the visualizer but no output to the visualizer,  Does have output to the actual lights with using in the  output to lights mode. 

Same visualization files that were working in beta versions do not work in the actual 4.xx version.

Even created a very short 1 controller 8 channel sequence and new visualizer file with the same controller numbers with the same results as above.  Blank screen but start and stop buttons work ?????


Listener does not show any errors.

Link to comment
Share on other sites

Have you recently rebooted?


There were no major changes for the past several beta releases, and I have verified that I can get it to show lights.  That is going to point to something wrong on your end.


The first thing to do is run through the Tutorial in the help file as if you have never used the Visualizer before and get it working.

Link to comment
Share on other sites

Upgraded on the first day.  Same issue on my show machine and my development laptop over the last couple of days.  didn't change anything that I know of but started working suddenly. wish I knew what I did in case it does it again.

Link to comment
Share on other sites

Are you running all RGB? If so, with the new version, you "must" run the control panel so that the listener program launches.

Link to comment
Share on other sites

yes running through the control panel.  None of my visualizer files would work  except the stop and start se buttons from the beta versions which were working.  then for some reason they started working.  opened and closed the setup and preferences files to see if anything was weird (none noticed). then they just started working, so apparently I changed something that fixed it but don't know what.

Link to comment
Share on other sites

I also am having problems with the visualizer after upgrading to 4.0. When I run my sequences I get a handful of channels coming across to the visualizer, but that is it. I'm planning on doing some more troubleshooting later.

Link to comment
Share on other sites



Visualizer was working with Demo. Upgraded from 3.x to 4.x not it's not. I turned on Control panel.... Enabled Schedule (lightbulb is blue) Now when I open Sequencer it says it can control visualizer because Show Player is running? I tried with just the control panel on...but no luck.


Comm Listen comes up and is waiting but exits as soon as Sequence editor is open.

Link to comment
Share on other sites

You don't enable a show for this purpose. All you want is the control panel running, which in-turn, enables the listener to run on the task bar

Link to comment
Share on other sites

My background for my monster faces is black, and the faces are colored. When i press play on the vizualizer, the play mode goes all white, when i press the play button in Sequence editor, i see nothing in simulation mode on the visualizer, this has happened before, i shut everything down, waited a couple hours, came back, it worked again.


Edit: This happens when i open any viz file. They all go solid white when i press the play button.

Edited by jerry72
Link to comment
Share on other sites

  • 2 weeks later...


I'm leaving this hear so other people can duplicate(or learn from) my mistakes


first try with S4 visualizer: cannot get it to work, no display


Followed the tutorial: so,


S4, Advanced 40CCR license PRO


Open SuperStar sequence already in use/existing sequence


Using the SAMPLE  DMX 16pixeltool packed tree PROP

Import it into SuperStar


Verify sequence plays with SS visualization in SS, works fine(also output to lights, works there also)


Export to Sequence Editor as Legacy, NOT Intensity(also tried intensity, still no display)


Setup SE network as E1.31 DMX, add correct universes


Turn on ControlPanel/Listener;  yes I did!!!!!


Enable Visualizer in Play mode


Play sequence


Nothing happens, no visualizer displayedFollowed the tutorial: display blank


so what am I doing wrong?


go ahead DevMike, pick away! :)



Edited by wmilkie
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...