Jump to content

Timing problems with Play Range=Full Sequence and Selected


jjerpbak
 Share

Recommended Posts

Created new sequence With LOR II 2.0.8, while having Play Range=Full Sequence.

As I progressed, I swithed to Play Range=Selected and I finished the sequence

When I play back the entire sequence (Play Range=Full Sequence), the timings are off and it gets worse as the sequence progresses.
When I play back with Play Range=Selected, my timings are right on



I believe I remember this from some time ago with LOR 1.6.x and the suggestion is to have the MP3s at a bit rate >192kbps and mine are at 320kbps.

I also read that MP3's are not the way to go, that there is a prefered format. What is that alternate format and how would I convert from MP3, would this help my problem

Thanks !

Link to comment
Share on other sites

In Audacity, you set it as part of the Export Preferences,

From the menu choose Edit / Preferences, then in the MP3 settings set the bit rate to 128. See the attached screen shot.

The export the file to a new MP3 file.

Hope this helps.

Jim


Attached files 145864=8589-Snap1.jpg

Link to comment
Share on other sites

jjerpbak wrote:

I have been unable to find where you can change the audio file once the sequence has been created.

Please try "Media File" from the "Edit" menu.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...