Jump to content

LOR Animation Sequence not Animating


MortieVonDee
 Share

Recommended Posts

LOR Basic Plus License running Sequence Editor v. 3.12.0

 

I am having trouble getting an animation sequence to, well, animate.  The lights just stay on static.  A musical sequence seems to be working fine.

 

Can anyone help with this?  I have played with the "Control Lights" feature under the Play Menu within the Sequence Editor, but to no avail.

 

I have also tried a generic sequence (no named channels) and I have also imported my own named channels, also to no avail.

 

Thanks for any help you can provide. 

 

So far I have a 64-channel power redirector when it comes to running a non-musical animated show.  :(  Though, I'm sure it's my own ignorance at work here.

Link to comment
Share on other sites

My first thought is that its your license level. Backgrounds aren't going to work in a show for your license. I would think that animation would work though but not together with musical. I also don't know how they are handled in the show player. Ideally, you would run your animation as a "background" sequence and not in the animation tab. Hopefully Don or someone else can better answer this or put in a help ticket and get the correct answer from LOR.

Link to comment
Share on other sites

Thanks for the quick response.   I had these controllers (LOR1602W) a few years now; this is the first year I've been able to hook them all up.  One year, I used one as a Director. 

 

Christmas comes up on me so fast each year that by the time I get to it, it's a daunting task to set it all up the way I want.  Finally, I've got all four out there and am able to run a decent couple of musical sequences. 

 

It's the in-between time I'm wanting to deal with. 

 

I did have to purchase a license upgrade to get to where I am now, yes.  If I need an additional license, I can do that.

 

Thanks, again.

 

Merry Christmas!

Edited by MortieVonDee
Link to comment
Share on other sites

If the sequence is in the Background section of your show, then yes, your license level is the cause (or at least a cause).  But the Animation section should work fine with any license level.  What section of the show is the sequence in?

Link to comment
Share on other sites

I think I might have the cause nailed down - my own ignorance.

 

Last night, i tried creating a 24-channel only sequence to run the megatree and the lighted arches.  It animated.....all 64 channels!!!

 

Seemingly, I have discovered a conflict between the software creating unit IDs and the dip switches within the units being hard coded to the same IDs as others.  I will check this later tonight.  I was enjoying the 64-channel animation too much last night to interrupt the show.  :)

 

I do recall using one LOR1602 a few years back as a director which this year was software IDd as #4.  The dip switches, I will bet, are still at 0 and 1.  Which is why plugs on #4 are animating even though the 24-channel sequence is set for Units 1 & 2 only.

 

Thanks to all who read/helped out.

 

Merry Christmas!!!

 

Mortie

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...