Jump to content
Light-O-Rama Forums

USB485 not recognised by computer


Recommended Posts

Hello, my USB485 adapter cant be configured by the LOR Hardware. I have re installed the drivers, tested all the LAN cables, all good. I am running from PC > USB485 > LAN cable > 22 x CTB16KPC V1 controllers.


The system was working beautifully until last night when I started the sequence, I used the refresh in the Hardware to test the controllers separately  however none were found. It wouldn't even find the USB485 when doing an auto configure. I located the device in the device manager and all is working fine.


Is there any way of testing the USB485 device ??


Any assistance would be greatly appreciated.


Snow from Brisbane, Australia

Link to comment
Share on other sites

1.) Restart your computer

2.) try a different usb port

3.) do you still have power going to your controllers?

4.) No spare USB485? The golden rule is always have one spare of everything.

5.) You mentioned you reinstalled the drivers, are they the correct ones? I see that you're running the V1 controllers, could you have possibly loaded the drivers for V3? I don't know too much about it but I'm sure some of the more knowledgable ones on this forum will chime in.

I know these are obvious suggestions but the turn off/on one has worked too much for me in the past to not mention it... Good luck

Link to comment
Share on other sites

I'm confused. It worked beautifully but then you played a sequence and didn't work.

So what worked beautifully if you weren't playing a sequence before?


I've actually had a USB485 go bad once. And only once since 2006.

It's possibly bad but yes, need to confirm that one.


And I too am running V1 controllers.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...