Jump to content

Quick show question


Tigerdmd
 Share

Recommended Posts

Confirm that Compressed Sequences is checked on the LOR control panel, and ensure that you have compressed all your sequences, either through the normal save, or using the LOR Sequence Compressor.  The other thing to check would be to see if you added a delay when you set up your show with the show editor. 

Link to comment
Share on other sites

If I remember correctly, isn't there also an option to pre-load all of the sequences before the show starts (rather than loading them when needed)?  I remember reading that if you have large sequences this can help to reduce the pause between sequences.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...