Jump to content

LOR 2 with Video


kevin
 Share

Recommended Posts

When using WMV video with LOR2 it switches back to the monitor screen in between videos during a show. Is there any way to change that so it would show a blank screen instead of the computer screen and the small blank Windows Media screen.

I have my video preferances set to full screen already. but it apears to only effect the window during a video playback and no in between videos during a show.

Link to comment
Share on other sites

That's a problem we all are having, I would guess. The only solution I know is to combine all sequences into one long video/sequence file, but that has problems as well. The other problem is using some sequences with video and some without...during the ones with just audio files the projector will be showing your desktop.

I am going to make my desktop color black and hide all the icons, but that's not perfect. Between sequences, the projector loses input and flashes and shows the input icon as well.

It would be neat if LOR could somehow substitute a solid black video file on the output between sequence files...

What do others do?

Link to comment
Share on other sites

If you select Display Audio Visualizations in the Video Preferences of the Sequence Editor than your sequences which you have assiged Audio file to will run your default Windows Media Player Visualitions. The Sequences that you have selected a Video File for as the media will play your video file.

I found this out by messing around with it when I only had about half my Videos done but had the audio for all of them.

I have all 3 options checked in the Video Preferences. That way even If I forget a video for the short voice overs at least I have a visualization on the projector screen.

Link to comment
Share on other sites

Better yet...instead of a black screen, allow a JPG image to be displayed that can advertise your FM frequency, etc.

Wayne

Link to comment
Share on other sites

WayneKremer wrote:

Better yet...instead of a black screen, allow a JPG image to be displayed that can advertise your FM frequency, etc.

Wayne


Good point :P
Link to comment
Share on other sites

Just put a JPG as your desktop background in Windows and that is what will flash for the brief time in between sequences. (if you put a delay in between sequences in the show editor that screen will last longer)

But a small black window will also appear in the upper right side (about the size of the Status screen window).

I don't know if that window is the Scheduler status window or part of the Windows media player window. But that is the only thing I cant figure out how to get rid of.

I can live with the Windows Background now that I have changed it to my Colorado Christmas ad and have removed all my desktop icons from the screen. But that upper right blank window has got to go...

Link to comment
Share on other sites

The issue is the inbetween sequences in the show it flashes the windows monitor screen. so if you put the jpegs in the sequence all that would change is you would flash a jpeg, run the video, fash a jpeg, flash the computer screen then start over again with the next sequence.

Link to comment
Share on other sites

Michael, I haven't used video within LOR II yet, but I think it displays black regardless of what you have in the video.

Link to comment
Share on other sites

michael.farney

I have not used lor2 or video either. My point was to add the JPEG to the desktop, beginning, and end of the video. That way, no flashing. I don't know if that works, but it will certainly not work if you get a black screen somewhere. Has anyone tried this?

Link to comment
Share on other sites

I put a Jpeg as my windows background and that prevented showing my computer screen. But there is still a small pop-up type window in the upper right side which is approx 1/8 the size of the actual screen. Not part of the video sequence, but rather a by product of software. I am able to understand why there would be a flash back to the monitor since the Video is not part of the background show there would be a pause inbetween shows just like with the lights. They flash off inbetween sequences in the show. Thus I can conclude that the Sequence Video flashes off inbetween the show.

I am unable to tell if this is the LOR video window that you see when you run the Sequence Editor, but I doubt it since the Sequence editor shuts that window compleatly after the sequence ends. Or the Microsoft Media window that that is being displayed. Since the MS Media Player window stays open inbetween songs in a play list I am leaning toward that being the issue.

There is no window header or identification in the window and since It only shows on the second monitor, where I have told LOR to display the Video. I am having difficulties identifing it.

I think the only fix for this would be if there was a way to force Windows Media Player to a minimize state inbetween the sequences and back to maximize during the sequences.

Link to comment
Share on other sites

michael.farney

kevin wrote:

I put a Jpeg as my windows background and that prevented showing my computer screen. But there is still a small pop-up type window in the upper right side which is approx 1/8 the size of the actual screen. Not part of the video sequence, but rather a by product of software. I am able to understand why there would be a flash back to the monitor since the Video is not part of the background show there would be a pause inbetween shows just like with the lights. They flash off inbetween sequences in the show. Thus I can conclude that the Sequence Video flashes off inbetween the show.

I am unable to tell if this is the LOR video window that you see when you run the Sequence Editor, but I doubt it since the Sequence editor shuts that window compleatly after the sequence ends. Or the Microsoft Media window that that is being displayed. Since the MS Media Player window stays open inbetween songs in a play list I am leaning toward that being the issue.

There is no window header or identification in the window and since It only shows on the second monitor, where I have told LOR to display the Video. I am having difficulties identifing it.

I think the only fix for this would be if there was a way to force Windows Media Player to a minimize state inbetween the sequences and back to maximize during the sequences.

Boy you make it sound so complicated! I would have thought the video would be a little cleaner than that. Perhaps the final release will make seamless video easier. ;)
Link to comment
Share on other sites

I try to use some of the vidos off this web site when I put them in my show it comes up with run time error 97 can not call friend function on object which is not an instance of defining class when in my show then i want them to be big they are small

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...