Jump to content

Audio file access


Mark Steele
 Share

Recommended Posts

I've come across a strange problem with LOR II and wanted to see if anyone else has noticed this. I went to open one of my sequences that was edited in LOR II and when I hit play, I received the error:

lor2%20error.JPG

I looked in the directory and the mp3 was there with the correct name and it played fine through Windows Media Player (ver 11.0). Back in LOR II, I selected Edit, Media File then chose the same file. I hit play, and get the same error. So I copied the mp3 over to a new file name and select it and everything seems fine. I just chalked it up to some anomaly. But then it happed again with another sequence. Just for kicks, I went and renamed the file by adding a character to it and then back to the original name. This seemed to resolve the problem, although I wanted to know why.

After a little more poking around, I found the problem to be related to the archive bit in Windows. When it is set - ready for archiving, everything is fine. But if the bit is cleared, LOR II will not play it. I have confirmed this with several songs - both MP3 and .wav and it is 100% repeatable on my system. While the sequence is open, I can open an Explorer window to the directory where the audio files are, right click on the file, select properties, then the advanced tab under attributes. If I uncheck the 'File is ready for archiving' box, the sequence will not play. As soon as it is checked, no problem.

This is only a minor annoyance at this point since I can easily correct it as it occurs. But I thought I'd bring it to the developers attention.

Mark

Link to comment
Share on other sites

Hay, pretty funny, I just wrote the same problem.

Chuck (aka cenote)

Link to comment
Share on other sites

Ahhhh... excellent discovery. I share a directory on a networked drive so that I can sequence and show the files on separate computers. This was driving me nuts as I was having to create backup local copies. etc. Quick change to the archive bit and I'm rockin! Thanks!

Also, side note... the beat and VU wizards could play the files fine before the change. Just the main player in the sequence editor has the problem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...