Jump to content

lor sequence editor 3.11.2


ricka63
 Share

Recommended Posts

Does the sequence editor 3.11.2 have a pause funtion when writing a sequence? So you can stop the music backup and start it up with out having to start the song from the start.. It sure would be nice if it did.

Link to comment
Share on other sites

Use the space bar to start/stop the sequence in the SE. That will let you start from the currently selected cell.

 

There are other options in the "Play -> Play Range" setting.

Link to comment
Share on other sites

Be careful with the space bar pausing. For some of us, it seems to create its own differences in music syncing. The only time it appears to sync is starting each play from the beginning. It use to be this way many software generations ago, then they fixed it, now the problem appears to have re-surfaced. It might be a "windows" issue that LOR keeps having problems with, so not blaming LOR, just be sure to double-check.

Link to comment
Share on other sites

dgrant.

Is that problem you mentioned doing that with fixed bit rate MP3 and .wav files? I only have that problem with Variable bit rate files. Once I convert VBR to FBR there is no longer an issue with starting anywhere in the song. 

Link to comment
Share on other sites

Yes, it is a problem for VBR audio files and worked with CBR so the problem went away for a while, but I've seen the problem resurface now and all of my files are CBR.

Edited by dgrant
  • Like 1
Link to comment
Share on other sites

drivemewilder

Like Don said, go to PLAY and select VISABLE SCREEN.  Only plays....wait for it...wait...wait..only plays whats visable on the screen!!

Link to comment
Share on other sites

I've never noticed that "Visible Screen" option till you mentioned it. Thank You, I will try that and see if it helps.

Link to comment
Share on other sites

Yes, it is a problem for VBR audio files and worked with CBR so the problem went away for a while, but I've seen the problem resurface now and all of my files are CBR.

 

I would be interested to know what specs you folks have on your machines and/or other processes that might be running. There have been times that I've had to run a song through Audacity an extra time or two, but I've always been able to work with CBR MP3's in the SE.

Link to comment
Share on other sites

My show computer where I do the sequencing is an XP Prof machine, 32bit, 4gb ram even though only 2.5 can be used, 500gb hard drive, dual video display card. The only serious background process running is the AV. I can upgrade that machine to a 64bit OS if I wish and have it available but trying to work with it as it is, as it worked just fine last season. Its only during the latest updates to LOR or before MS stopped updating the XP OS, did this lag start appearing again. Before that it was working great and no lag.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...