Jump to content

Lights work with Hardware, but not with sequencer...Newbie alert!


JBrunsonJr
 Share

Recommended Posts

I finally picked up my first controller and the software at the sale this year.  I finally got around to installing it on my old laptop and everything worked great.  After about an hour on the old girl, I finally decided it was time for a new PC.  I ordered up a fancy pants dell and just installed everything on it.  I tested the controller with the Hardware app and it worked.  I then ran the sequence editor and no lights came on.  Any suggestions on what I flubbed up?

Thanks!

 

Jack Brunson Jr.

www.ChangingLivesWithAdvoCareNow.com
www.YouTube.com/user/JBrunsonJr
Link to comment
Share on other sites

Sounds like you have it hooked up correctly with the comm port and everything if it works with the hardware utility. On the bottom of the sequence editor screen is the little box red or blue? If it's red go up to the top and select the control lights button, if everything is setup correctly then the box with turn blue. Also almost forget, you need to make sure the hardware utility is closed before you can run the lights in sequence editor

  • Like 1
Link to comment
Share on other sites

did you remember to install your drivers on the new computer?

I thought the same thing until I Read over the post again, if it worked in hardware utility then that meant the USB adapter drivers were installed

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...