Jump to content

I'm Stuck- Dumb RGB


doctorp61
 Share

Recommended Posts

doctorp61

I am trying to add a CMB24D to my network.  I added the controller, tested it on the LOR hardware and everything works as it should.  I have assigned it controller 09 and have done some sequencing.  Some from scratch and some copy and paste, and when I play the sequence only some of the programmed material translates to lights on/off.  Mostly it works for stuff that I have pasted from other sequesnces that are not RGB, even though my channels are set as RBG.  I am stumped!  I will send my sequences for you to look at if necessary and any advice is duly appreciated!

Link to comment
Share on other sites

I Had a similar problem. Followed the instructions of Setting channel controller number and it didn't want to change to anything but controller number 20 ( no issue her for me, just had to change it in channel config to 20) Then when I programmed an animation the floods on this controller would not work. The basic colour changes were copied from another rgb channel to the new channels on CMB24D. Looked great in visualizer but didn't work live. All other sequencing worked. I couldn't figure that one out. But to be honest I was only the one that new something was wrong with the CMB24D.

Link to comment
Share on other sites

First thing I would check is the channel configuration for those channels.

Link to comment
Share on other sites

Dennis Laff

Did you ad the cmb24d to the sequence as a device

Link to comment
Share on other sites

CLD Kevin

Doc...Just making sure that you set the controller via dip switches on the board and not through the HU? You would be surprised how many do this.

bbayjohn....customer had the same issue last year. I login remotely to his PC and was able to resolve but for the life of me in can't remember what I did. Did you reset the controller?

Link to comment
Share on other sites

He Kelvin, Yep did reset the controller and then controller couldn't be found, 3 times I tried to change the Controller number but it would only find the controller when on channel 20. Doesn't really matter to me as I don't have 20 controllers so this number is free to be use on my system. As for the other problem of it not working to sequences I'm sure its just human error as all the other sequences worked using that controller. I set my matrix of lights for to use on a stage for a DJ. It was a one time advent (& a rushed sequence). The crowd was stoked and we won first place in the lighting event. Have packed them up for now. Will probably take them to Sydney Mini meet at the end of the month for a demo on LOR and have another play with them then.

Link to comment
Share on other sites

doctorp61

I did use the DIP switches because I read in the directions that the HU was not the means to change the controller #.  I just didn't use them properly, I was wanting to set it to unit #9 so I switched up #9 on the board, seemed pretty straight forward - wrong!

In a conversation I was having with k6ccc, he asked the question that made me realize my error.  Thanks again Jim!

 

 

Doc...Just making sure that you set the controller via dip switches on the board and not through the HU? You would be surprised how many do this.

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...