Jump to content

Bugs


richarsenault
 Share

Recommended Posts

richarsenault

Where are we posting bugs?

Bug 1 today: When I print off the Channel list the printout is incorrect. Lets say I have unit 12 channel 1. The printout says unit 18 channel 1.

Rich

Link to comment
Share on other sites

Richard,
I have never printed off a channel list before in four years of LOR and actually did not know you could do it.

I have always used a spreadsheet to keep track. Also, with LOR II and the different tracks and the fact that you can move channels around it might be wise to either use a spreadsheet or type them out in Word.

Link to comment
Share on other sites

I see that also. I printed off a series which included units 15, 16 & 17. They printed out as 21, 22, & 23. Looks like a number 6 higher than it should be. Just like yours.

Link to comment
Share on other sites

Is there different rendering in LORII? Im not sure if thats the word I'm looking for but.....I played a sequence and noticed the song was starting to drift off time. but it didnt do that in LORI. Has any one else noticed? Its not very noticable unless your REALLY WATCHING. (to the public that is) Some of us being maticulas as we are notice. Is this a "bug"?

Link to comment
Share on other sites

Steve Saunders

Remembering that the unit ID is a hexidecimal value, 18 would be the equivilent of ID 12.

Link to comment
Share on other sites

As far as the drifting goes, I sequenced over 500 hours on the BETA and never noticed. Also, no one else reported this issue. LOR I did have issues when sequencing large numbers of channels so not sure if you have a lot of channels or not. Currently I am running over 400.

Link to comment
Share on other sites

I only have 32 this year maybe I was so intent on making sure it worked I didnt see it before????I have to play it on the other computer to double check.

Link to comment
Share on other sites

richarsenault

Robin wrote:

Richard,
I have never printed off a channel list before in four years of LOR and actually did not know you could do it.

I have always used a spreadsheet to keep track. Also, with LOR II and the different tracks and the fact that you can move channels around it might be wise to either use a spreadsheet or type them out in Word.


Yeah me either until I just wanted a quick printout of a single sequence that I used last year. I have the spreadsheet but it's organized by controller and channel and not groups. I noticed it when I printed it off. Didn't matter for me as I knew what controllers they were.

Rich
Link to comment
Share on other sites

richarsenault

Jeff Millard wrote:

Steve Saunders wrote:
Remembering that the unit ID is a hexidecimal value, 18 would be the equivilent of ID 12.


Folks, to clarify what you are seeing please read the help file in the sequencer under Help/Contents/Getting Started with LOR/Unit ID. This will clarify the base 16 issue that keeps adding 6 to your count.

Thanks for the quick response Steve;)

Jeff


Are you saying this isn't a bug? If so that would be incorrect. All output from LOR is HEX and should be displayed that way.

Rich
Link to comment
Share on other sites

richarsenault

Robin wrote:

As far as the drifting goes, I sequenced over 500 hours on the BETA and never noticed. Also, no one else reported this issue. LOR I did have issues when sequencing large numbers of channels so not sure if you have a lot of channels or not. Currently I am running over 400.


I don't see this issue either and like Robin I'm running over 400 channels. In fact I'm running a quad headed monitor to see all the channels and I don't see the issue.

Rich
Link to comment
Share on other sites

LightORamaDan

Jeff Millard wrote:

bob wrote:
I don't know; it sounds like a bug to me. I will double-check with Dan to get his input on this.

Thanks.


Man,

I jump up on a soap box to defend you and... Once again, I'm just all wrong....:shock:

Well, can't win 'em all.

Sorry Rich,

Jeff

Jeff,


We really appreciate your efforts! You have been amazingly helpful and your input here at the forum helps everyone.... (an occasional mistake?) You should see my track record!

The whole HEX thing is very confusing for people regardless of which way you go... There is another "issue" thing related to this (in all versions of LOR)...In the hardware utilty you can set Max Units to a number like 10 and then set a unit ID to 10 but you will never find it because the 10 is base 10 and the Unit ID on the controller is 10 base 16.... We will make box in the hardware utilty easier to understand.

Dan


Dan
Link to comment
Share on other sites

I assume you are all talking about the Channel Property Grid? I love being able to see and manipulate all the channel information all at once - what a great tool. But I would like to be able to print this out somehow - even if I have to figure out how to do a screen capture. If it doesn't print correct numbers, and you don't think it should print what's on the screen, then there really shouldn't be a print option on the page.

Yes, I 'pre-figure' all my units and circuits out on a spreadsheet. But last year, I had too much wattage in some areas and had to move things around at the last minute. A printout of the new setup would have been nice.

So, does anyone know how to do a screen capture and print?

Link to comment
Share on other sites

Steve Saunders

Amie wrote:

I assume you are all talking about the Channel Property Grid? I love being able to see and manipulate all the channel information all at once - what a great tool. But I would like to be able to print this out somehow - even if I have to figure out how to do a screen capture. If it doesn't print correct numbers, and you don't think it should print what's on the screen, then there really shouldn't be a print option on the page.

Yes, I 'pre-figure' all my units and circuits out on a spreadsheet. But last year, I had too much wattage in some areas and had to move things around at the last minute. A printout of the new setup would have been nice.

So, does anyone know how to do a screen capture and print?






Amie, look at the bottom left of the Channel property dialog box and you should see the print button.

Steve
Link to comment
Share on other sites

I've got a bug, I searched the forum but didnt find it. here goes I hope it makes sense.

In sequence editor on a finished sequence I wanted to move one particular time line forward a little. so I grab the whole line and move it a smidge. well the line moved but the cell that used to go along with it didnt. it stayed the same size. now if I click on that cell to fix it with on off button it does some strange things but if I use fade then, on off it will revert back to normal operation of the cell. if I could take a pic I would show you.

Link to comment
Share on other sites

Guest wbottomley

Joe V wrote:

I've got a bug, I searched the forum but didnt find it. here goes I hope it makes sense.

In sequence editor on a finished sequence I wanted to move one particular time line forward a little. so I grab the whole line and move it a smidge. well the line moved but the cell that used to go along with it didnt. it stayed the same size. now if I click on that cell to fix it with on off button it does some strange things but if I use fade then, on off it will revert back to normal operation of the cell. if I could take a pic I would show you.


It's not a bug. They have designed the program to work like that.

I think I heard Dan say they may change this.
Link to comment
Share on other sites

Right, that's not a bug, and right, we're thinking about changing it.

Please see the thread at http://lightorama.mywowbb.com/view_topic.php?id=15276&forum_id=72 for a little more detail.

EDIT: To be clear, I'm talking about the one where you drag a timing and the nearby effect doesn't change.

EDIT EDIT: Let's please start individual message threads for individual bug reports, feature requests, questions, et cetera. I think that would make it a bit easier to keep everything straight. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

I am on the verge of buying Dan a Digidesign Pro Tools system because I think its user interface (which is really mature -- the software has been out for 15 years) is just up LOR's alley.

In it lighting events would be treated as audio regions and can be dragged, dropped, copied, pasted, resized, etc... and the GRID they are on is totally separate and is changeable at any time.

It's quite similar to the LOR experience and I am having Deja Vu going through the feature requests of LOR II! :)

Charlie

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...