Jump to content

Visualizer Error Message(s) Question for Dev Mike


George Simmons
 Share

Recommended Posts

Everything in the Visualizer has been working flawlessly on a near-daily basis since last January. This evening I copied one of my CCB tree props and twice pasted it and moved those pastees to their assigned locations in the yard. When I pressed the simulation mode arrow, I received these error messages for my effort:

"There are one or more errors with your simulation that prevent it from running. Please correct these errors and try again.

Fixture CCB Tree 5 (copy) is not contiguous. Next pixel is 1 but should be 51

Fixture CCB Tree 5 is not contiguous. Next pixel is 1 but should be 101

Main CCR Fixture CCB Tree 5 (copy) does not have exactly 50 pixels. Check all child CCRs."

Can you tell me what any/all of this means and more importantly what the freckle am I supposed to do about any/all of it?

What in the world is the "Main CCR Fixture CCB Tree 5 (copy)" referenced in the last line??? I have no CCR fixtures anywhere in the entire display with that name, nor are any CCRs anywhere near the CCB tree that I copied, nor is there a CCR anything near any of the paste locations, nor is any CCR in the display in any way a part of, or connected (either virtually or physically) to/with any of the CCB trees.

And while we're at it, what is a "child CCR" and where exactly do you recommend I should go to check on it/them? Given their price, I'd be delighted if any of my CCRs were saving me some jingle bells by mating and reproducing. But I've never seen any physical evidence of that, nor have I ever seen that product feature mentioned in any LOR documentation or in any thread I've noticed.

Edited by George Simmons
Link to comment
Share on other sites

Yep. I've seen that a few times. If I remember right, I think it had something to do with channel conflict. I can remember how I fixed it, I keep playing around until it worked. But, I think it was when I was trying to get my pixel tree drawn. I'll be also waiting for someone to answer your question.

Link to comment
Share on other sites

Yep, I think I was trying to create another pixel tree in a visualization that already had one. I was trying to see what a different tree would look like without deleting the first tree, or it was when I used the tree wizard (in dual mode) and tried to create it using the recommended setting, is when it happened to me. Or that least I think that's when it happened. I'm getting old and can't remember things. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...