Jump to content

Com Port Error


gwallman1
 Share

Recommended Posts

Hardware Utility detects boards fine and tests all channels fine.  But when enabling the schedule, I receive the following error and cannot figure out how to resolve.  I've rebooted, unplugged-replugged the USB, auto configured the comm port again, etc.  Any suggestions?

Thank you!

 

Error (8002) Open of serial port has failed

Error:  (8002) Com Port Error

While Open COM4 params baud-57600 parity =n data=8 stop=1 xon=off odsr=off dtr=off rts=off idsr=off

 

Link to comment
Share on other sites

I suggest changing from com4 to another higher one.  Close all LOR programs.   Go to device manager and select COM4 then properties then advanced.       Go to network preferences to change to new number there.     

When I do this I always have to reboot after.  Some say you dont.   Then try it all again. 

Link to comment
Share on other sites

Sorry, I should have mentioned this previously - the LOR items are found on COM3, not COM4 (although the error I receive indicates COM4 is where the error is occurring).

I did go in and change to COM10.  Then I get the same error, but now it says COM3 is the problem (what I just changed it from).  I have tried re-booting as well.

But I have no idea what is running on COM4.  When I go into the system info, COM3 is the only item listed under the "ports" listing.  So I can't identify what else might be running on COM4 nor change any of the other settings, disable, etc.

I'm running the same computer as last year and have not hooked up any new peripherals since last year's show.  I've never had issues like this, so feeling pretty discouraged and confused.

Any additional thoughts?

Thank you.

Link to comment
Share on other sites

A big thank you to the LOR Help Desk staff.  They stuck with me as I tried several different fixes until one finally worked.  And their email responses would be fast regardless of the time of day (well into late evenings in a couple of instances)

Link to comment
Share on other sites

Good idea!  First item to note - I'm running an older version of LOR (2.9.4).  I note that because the solution can vary depending on the version being ran.

Open up one of the sequences in the Sequence Editor, then get to Network Preferences (in 2.9.4, go Edit, Preferences, Network Preferences).

From inside that menu, you can manually select the com port assignment if necessary.  I actually found from within mine that the main port was already correct, but there was a secondary selection for some reason showing another port (com 4, which was the mystery "in use" port).  So I just had to change that to "none" and problem was solved.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...