Jump to content
Light-O-Rama Forums

LOR Troubles

Jeff Messer

Recommended Posts

Running LOR 3.10.6 and it worked flawless yesterday evening.  Came in to get pictures off my phone and needed the newest software for my blackberry Q10. Ran the exe file on my phone and it took me to the site for the Q10.  Installed and got pictures off the phone.


Hooked up 3 LOR boxes to network today and I can see them in the HU. Hooked up my cat 5 for the network for e1.31 and 31 uni's of DMX.  Can see each card and run test with no issues.


Load control panel (red bulb) dmx loads and all uni's check ok. Start sequence editor and select sequence and all the LOR boxes played fine but nothing on dmx. Restarted everything from scratch and from full shutdown. Started everything back up and played two sequences fine. Shut down machine and had dinner.


Went out at dark and started computer same issue happened again but this time could not get the dmx stuff to play no matter what I tried. I went to my pixel tree and connected on to it. Still nothing then I thought about the newly installed Q10 software. I removed it from the computer and rebooted computer. Started back up the computer ran flawless again. Connected up rest of the network and flawless. Just incase rebooted and tried it again and ran without an issue.


Question... Can this software install mess up the dmx protocol? I am stumped... But at least its back working again.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...