Jump to content

can't load picture on new computer


Sean
 Share

Recommended Posts

I installed LOR on a new computer.  From the old computer I moved the LOR Visualizer File from the Editor sub folder in the Visualization Folder.  But when I open it on my new computer, I get the image of all my props and their description but not the picture of the front of my house.  I also get a LOR Visualizer-Picture load error: "An error occurred while trying to load the background graphic"  Where do need to put the picture of the front of my house for the Visualizer to be able to load it with the props?  Thank You.

Edited by Sean
Link to comment
Share on other sites

I installed LOR on a new computer.  From the old computer I moved the LOR Visualizer File from the Editor sub folder in the Visualization Folder.  But when I open it on my new computer, I get the image of all my props and their description but not the picture of the front of my house.  I also get a LOR Visualizer-Picture load error: "An error occurred while trying to load the background graphic"  Where do need to put the picture of the front of my house for the Visualizer to be able to load it with the props?  Thank You.

 

Click on Edit -> Background Properties and select the image.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...