Jump to content
Light-O-Rama Forums

Visualizer no longer respond correctly, with sequncer any more.


Recommended Posts

Not sure what happened last night with my lor sequencer program or with in my visualizer. But something weird happen. 

For the last three days I have been reworking all 12 of my sequences, a little bit of copying and pasting back an forth. Everything have been working fine when I run the sequencer with my visualizer, all the pixels and channels would light up like normal.

So tonight I started working on them again, But I found tonight it doesn't matter how many pixels I try and light up in the sequencer, only a few will light up in the visualizer.
I have 12-string (50 pixels each) tree, and a 6-channel rgb Star, that I have not messed with for a week.

What I have been working with were these pixel and channels...
Roof #1 - (30pixels), 
Roof #2 - (40pixels), 
Roof #3 - (23pixels), 
Roof #4 - (23pixels), 
Roof #5 - 18pixels).
Columns 1, 2, 3, 4, 5, (all have 21pixels each)
Roof #1 - (30pixels), 
Roof #2 - (30pixels), 
Roof #3 - (30pixels), 
Roof #4 - (30pixels),
Columns 1, 2, 3, 4, 5, (all have 21pixels each)
#1 (42pixels), #2 (42pixels), #3 (42pixels), #4 (42pixels)
8 rgb Floods.
Everything worked fine when I finished Saturday night. But now, if I make a pixels any color, or even if I turn them all white (656 pixels). In the visualizer I only get 2 or 3 pixel light up for the whole strip.
I'm not sure if I turn something on or off. I even tried to go back into visualizer and redo the channel configuration for one of the roofs to see if that would fix it, but it was still the same.

In the picture you can see were I have all the upper and lower channel all white, but only a few pixels light up in visualizer.


The 2nd pic shows how it was all working fine, when I was working with Saturday night.
Edited by NkySpike65
Link to comment
Share on other sites

Not really sure why everything worked then after my last save for the night, it all went crazy. 


I have two e682 controller, and four e6804 controllers. 

On the first e682 controller I'm only using universe-1_channel-1. to universe-4_channel-270, The unassigned channels ( U-4 ch-271. to U-11 ch-510) were grouped as "unused channels". To be saved if needed later.


I also did the same with the other controllers. Allowed for max universe and only used what was need, and save the rest for later.

Not really thinking about the saved channels from the first controller. I did use some of the universes for some other lights. Like for my 6 string star, I used U-6_Ch 1-18. That address was also still in my "unused group" back in the first controller.


As I added new controllers, and again gave them universes that I had save from the first controller marked as unused channels.


But like I said everything worked fine, all I was doing was working on sequences.




What I did to get it to work was, delete all the unassigned channels saved in each of the controllers. Then export and save, my new channel configuration.


Then open up a file in visualizer, at the top, "click" on EDIT > Load LOR Reference > LOR Sequence or LOR Channel Configuration. Find you channel setup, and "click" LOAD.


After I ran that program, every thing went back to working right again.


But like I said, I have no idea why it all work before. Then all of a sudden after the last save of the night, it went heywire.

Link to comment
Share on other sites

  • 3 weeks later...

I too am all of a sudden having issues with visualizer not syncing correctly with SE.  Everything has been working properly until last evening.  I spent most of the night until the we hours of this morning reading the forums regarding lagging issues and made all of the suggested modifications without being able to correct the lag issue.  After a few hours of sleep, I decided that I would create a new visualization, just completed that but only placed a few props into the layout total of 48 regular LOR channels.  I still have the lag and incorrect syncing.  I am at a total loss at this point  If anyone has any additional ideas how to correct the problem it would be greatly appreciated.  I am running LOR 3.9.0 with advanced license on a laptop with Intel Core i5-3210M @ 2.50 GHz with 8 GB ram.  as previously stated I haven't had a lagging issue until last evening.  This lag is noticeable regardless of the sequence I load.  I even re-ran my audio through audacity to assure it is in CBR format


Thanks for any advice or help,


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...