Jump to content

Windows Media Player Upgrade


Schuyler Gore
 Share

Recommended Posts

With LOR II will it require Windows Media Player to be updated version (ie version 9 or 10)? I am trying to plan ahead a little I guess, I tried to upgrade my LOR I from 1.5.0 recently and it went horribly so I scrubbed and stuck with 1.5.0. Never could get it working.

Link to comment
Share on other sites

Guest wbottomley

Schuyler Gore wrote:

With LOR II will it require Windows Media Player to be updated version (ie version 9 or 10)? I am trying to plan ahead a little I guess, I tried to upgrade my LOR I from 1.5.0 recently and it went horribly so I scrubbed and stuck with 1.5.0. Never could get it working.
Maybe this will help too: http://www.lightorama.com/Documents/SequenceEditor.pdf
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...