Jump to content

RegWipe


Guest guest
 Share

Recommended Posts

Theron,

Ususally the RegWip program is not required for a update. I do not post it anywhere because it really has only been needed twice...

If you are installing 1.5 into a directory other than the one you installed 1.4 then you may need the program...

Specificaly what type of problem are you having?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...