Jump to content
Light-O-Rama Forums

Software Installation/Start up Problems

Art Ritchie

Recommended Posts

I have successfully installed LOR S2 and S3 on my laptop, as well as my primary PC. Both were on Win XP. However, when I tried to install it on a computer I set up to run as the dedicated show computer, I have problems. It installs initially with no hiccups. But when you go to start ANY component (show editor, sequence editor, hardware, etc), it pops up with a box. The title bar says Light-O-Rama. The contents of the pop-up start with "Please wait while Windows configures Light-O-Rama..." and the only button is 'Cancel'. Then the "Please wait..." changes to "Gathering required information..." When I was trying to install S2, this was where the box disappears, then reappears and starts back over from the beginning and sticks in this cycle. I tried updating my Win XP. I tried removing and reinstalling LOR S2 multiple times. I tried killing all processes running at the time. Nothing helps. If you click cancel on the first run of this dialog, it says you must install the software to run LOR. If you let it run through the first cycle, then stop it on any subsequent cycle, it tries to pop back up and run again and again and again. After clicking cancel about 6-8 times, the progam eventually stops bringing up this dialog and starts whatever you were trying to run.

I've since upgraded to S3, hoping that would fix the problem. Unfortunately, it still does the same thing, but with an additional step. Now, after the 'gathering information' box, instead of restarting the process, it pops up a DirectX install box. Again, if you stop it anywhere during the first run, it says the software must be installed for the LOR to run. Otherwise it will stay in this loop until you click cancel, which you have to stop about 6-8 times before LOR runs.

I'm running Win XP Pro, originally with Service Pack 2, now with Service Pack 3.

The computer is a Celeron 2.8GHz with 760MB RAM



Link to comment
Share on other sites

  • 7 months later...

I have the excact same issue now with a install of LOR 3.8.2.


I have tried everything you mentioned above.


It seems windows XP is missing a certain file needed by LOR to run - hince the loop.


Have you found a fix?

Link to comment
Share on other sites

  • 2 weeks later...

I'm having the same issue. DirectX is fully updated (9.0c), as are all my other XP components according to Microsoft Update. I installed 3.10.6 without a hitch, but when I go to open the sequencer I get caught in the loop described above. I have to kill the processes to get out of it. I have tried de-installing and re-installing to no avail. Any help?


I'm on a 2.2ghz Core 2 Duo with 3gb of RAM, running XP pro.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...