Jump to content

CTB16PC Blue Screen (resolved)


Guest guest
 Share

Recommended Posts

Guest guest

Hey All,

So I put my first CTB16PC together today; and first off I gotta say these are great little units, easy to put together, great instructions and decent fit and finish. Everything went together fine and all appears grand. When I power it up the unit is in normal mode (LED Blink twice a second)
I installed the drivers for the USB/RS485 Adapter on my New laptop and it appears to create a com port, way out on Com 11 for whatever reason.
I connect the controller no problems.
Run the Hardware software no problems.
Go to choose Comm 11 and the laptop BLUE Screens and resets.
I tried using the AutoConfigure but, it doesn't go and look on Comm11 just 1 and 3.

Thoughts anyone?

Cheers
Evan

Link to comment
Share on other sites

Guest guest

What OS? Vista / XP?

Try uninstalling LOR and reinstallign it, isntall the drivers BEFORE pluging in the device.

Link to comment
Share on other sites

Guest guest

Sorry running on XP.

I actually found that for some reason the Laptop had a bunch of reserved spaces for the Comm ports (Comms 1-8). I removed the setting for COMM 2 And set the USB/RS485 adapter to Comm2 and all works splendidly now.

I thought about deleting this post but, thought it good to leave it here for others to trouble shoot with...


Thanks again
Evan

Link to comment
Share on other sites

Guest guest

NWSanta wrote:

I thought about deleting this post but, thought it good to leave it here for others to trouble shoot with...

Evan,

Thank you for not removing the thread. Too many times people delete their message when the problem is fixed. You are correct in stating that leaving it here will allow others to learn from this incident!
Link to comment
Share on other sites

Guest guest

Don wrote:

NWSanta wrote:
I thought about deleting this post but, thought it good to leave it here for others to trouble shoot with...

Evan,

Thank you for not removing the thread. Too many times people delete their message when the problem is fixed. You are correct in stating that leaving it here will allow others to learn from this incident!

This looks like a great thread to add to the wiki for future reference!!!
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...