Jump to content

Lights Sequence editor ?'s


Guest guest
 Share

Recommended Posts

I'm trying to figure out how to get my lights to play along with the sequence editor. I think I read that the demo software will NOT allow this. I used the demo to try out the software, but then uninstalled the demo once my starter kit came from LOR. I then installed the complete ShowTime software Suite 1.5.0 cd. I also installed the enclosed drivers. Then I got the latest upgrade from LOR.com (1.6.1)

When I use the Hardware Utility I can see both of my controllers and the tests run just fine. The lights flash and all that jazz in the test but not for a sequence in the Editor. I'm trying to play the wizards of winter free sequence from LOR but my lights won't light up. The channels are set for the correct box etc. I've got my MP3 set to it, so I can hear the music. I have the Control Lights option checked under the Play tab. What am I missing. My wife is starting to wonder about all these light strands and green Cat 5 running all over the floor. LOL

Link to comment
Share on other sites

If you can check the box for control lights, then you are using the right software. Make sure the hareware utility is turned off.

And ahhh, did you assign each channel in the sequence editor to match your controllers?

Bill

Link to comment
Share on other sites

Scottsgrfx wrote:

Are your ID switches set to match your channel settings. Unit ID 01 ect.


I set the white dials inside of box one to 0,1 and box two is set to 0,2. I assume thats what you meant?

Make sure the hareware utility is turned off.
I think I may have hade it on, I'm gonna try it with it off.

And ahhh, did you assign each channel in the sequence editor to match your controllers?
I checked the first few channels and they were set but not all 32.

Thanks so much for the rapid response.
Link to comment
Share on other sites

I tried turning off the Hardware utility but the red LED in the controller box that should be steady when there is a connection starts blinking. When I turn the Hardware Utility back on I have to reselect my Com port to 3 cause it keeps defaulting to 1. I set it to 3 and tell it Yes to set that as the port for light o rama but if I shut down the hardware utility it still defaults to 1. Sorry about the run on sentences.

Anyway, I shut down the hardware utility and it still didn't work. ( the red Led was flashing like I said so I figured I lost connection)

Link to comment
Share on other sites

Flashbulb wrote:

When I turn the Hardware Utility back on I have to reselect my Com port to 3 cause it keeps defaulting to 1. I set it to 3 and tell it Yes to set that as the port for light o rama but if I shut down the hardware utility it still defaults to 1. Sorry about the run on sentences.

Open the Sequence Editor, and check the network preferences there. (Edit -> Preferences -> Network Preferences) Make sure these match your configuration, in this case, COM3.
Link to comment
Share on other sites

Don wrote:

Flashbulb wrote:
When I turn the Hardware Utility back on I have to reselect my Com port to 3 cause it keeps defaulting to 1. I set it to 3 and tell it Yes to set that as the port for light o rama but if I shut down the hardware utility it still defaults to 1. Sorry about the run on sentences.

Open the Sequence Editor, and check the network preferences there. (Edit -> Preferences -> Network Preferences) Make sure these match your configuration, in this case, COM3.




OOOh!!! you win the brownie button award!:waycool:

Its working like a champ. Thank you very much
Link to comment
Share on other sites

Flashbulb wrote:

OOh!!! you win the brownie button award!:waycool:

Its working like a champ. Thank you very much


For those wanting to know how I put two and two together ...

He could see them with the HWU, but not the Sequence Editor. Since he indicated he had the Control Lights option checked, as well as the other usual suspects, one could then presume that the network settings within the sequence editor were off.

Just something to keep in mind next time this comes up.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...