Jump to content

Laptop not reconizing LOR


Guest guest
 Share

Recommended Posts

I just got a laptop to run my shows and when i start the hardware utility it detects the board. The lights will turn on and off from the hardware utility. The olny problem is when i use the LOR control panel to run a show, it says:

Current Activity: No show is active

Scheduled Activity: Play: 2006 show

Next show at Fri 11:00.00 PM

Any thoughts on why the show wont actually play? The sequence will play (and control the lights) from the sequence editor. It works perfectly on my nromal computer. Thanks!!!


Edit: OK I forgot to update the hardware utility and it now detects the board. BUT the show still doesent play!

Link to comment
Share on other sites

Is your show enabled ??Also when you transfer your sequence over you have to import the audio file also Play the sequence in sequence editor and then save it if it does not see an audio file it will skip it I believe

Link to comment
Share on other sites

smarts53 wrote:

Current Activity: No show is active

Scheduled Activity: Play: 2006 show

Next show at Fri 11:00.00 PM

Are you really starting your show at 11:00 PM?
Did you set the "Schedule Editor" start times and days of the week correctly?
Are the date and time set properly on the laptop?

Just throwing ideas out here... :tree:
Link to comment
Share on other sites

I had a similar problem, trying to use a Win 98 machine to run LOR sequences developed on an XP machine. It did not work, I had nothing but fatal error after fatal error and finally abandon the operation. I purchased 200 foot of USB cable to connect the XP with the controller. I haven't broached LOR with the problem yet, suspect they have their hands full just now.

Link to comment
Share on other sites

As mentioned by someone, re-pointing the sequence files to the Audio File is the most solution when moving to a new machine. To do that: open file in the Sequence Editor and click ( Edit->AudioFile) then re-select the same audio file.

Test your sequences on the new machine with the Sequence Editor to make sure that they work.

Also check the com port used in the Sequequece Editor to make sure it is the same one that was used by the Hardware Utility.

Link to comment
Share on other sites

talbers wrote:

I had a similar problem, trying to use a Win 98 machine to run LOR sequences developed on an XP machine. It did not work, I had nothing but fatal error after fatal error and finally abandon the operation. I purchased 200 foot of USB cable to connect the XP with the controller. I haven't broached LOR with the problem yet, suspect they have their hands full just now.


There is no issue with transfering LOR sequences from an XP machine to a Win 98 that could cause a fatal error.

There is obvouisly a problem with the install of LOR on that 98 machine or some driver issue that needs to be addressed.
Link to comment
Share on other sites

OK i updated the LOF sequencer, and re-pointed the audio file. The sequence plays perfectly in the sequence editor. I deleted every show on the schedule editor and re entered them. THe LOR status now says

Current Activity: Playing: 2006 show

Scheduled Activity: Play: 2006 show

From Sat 5:00.00 PM to Sat 11:00.00 PM

That information is correct except that now sound is played and the show doesent actually play. (the lights arent controlled) As i said the show plays fine on the sequence editor and the hardware utility works perfectly too.

Link to comment
Share on other sites

Are your channels on your sequences targetted to the controllers, You may have to save your channel configuration and import them to your sequences. Just a guess

Link to comment
Share on other sites

smarts53 wrote:

...As i said the show plays fine on the sequence editor...

When you say it plays fine on the sequence editor, is it controlling the lights or just the animation on the computer screen? On the sequence editor be sure "Control Lights" is checked on the Play pull down menu.

Also under "Edit" - "Preferences" - "Network Preferences" be sure the "Comm Port" is the same one used by the Hardware Utility.

Start the sequence editor and open a sequence.
On the left side where your channels are, click one of them and select "Change Channel Settings". Are the Device Type - Unit & Channel settings correct? If not you may have to click "Edit" - "Import Channel Configuration" and import the channel configuration from your other computer.

Be sure the Sequence Editor and Hardware Utility are closed when you run a show.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...