Jump to content

Help!!!! Music skipping problems


Guest guest
 Share

Recommended Posts

I'm having a hard time with LOR the music on my sequences skipping. It occurs on both MP3's and WAV's. The music skips on both sequenced and static songs.
I have tried shutting everything down including Norton Internet Security and Antivirus. I'm not sure what the heck to do to solve this but it's getting to be quite a problem.

My machine is a 3.0 GHZ with 1 GB of ram
Win XP Pro with ALL of the latest patches except for Windows media player.
I did not upgrade to WMP 11 nor have I upgraded to Internet Explorer 7.
I was afraid to upgrade WMP until after the season for fear it may break something.
I am running LOR 1.6.1

Help.......

Thanks,
Tim

Link to comment
Share on other sites

Keep an eye on the Task Manager, and see if something is using CPU resources. LOR doesn't require much to run the shows, but if there is no CPU left, then it can't do it's job.

Link to comment
Share on other sites

There was anther person that had a skipping problem on their machine. It had something to do with some other software that they had installed on ther machine. It may have been a jukebox or radio program (I really can't remember)... Oddly it only happend when they were controlling lights so we thought it was an LOR issue but once they un-installed this other software the probem went away.

Link to comment
Share on other sites

There is a lot of software on here. None of it is running at the same time as LOR.
I can't really start uninstalling programs off of my machine in the hopes that I hit on one that stops the music from skipping.

My Audio programs on here are as follows:

Audacity
FreeRIP
iTunes
Live365
Wav Studio
OTSDJ

Any of these ring a bell? Again, none are running or even loaded when LOR is doing the shows.

Tim

Link to comment
Share on other sites

I had this same problem once put it was not with LOR. Whenever I played anything with quicktime, it would skip all over the place. It ended up being a piece of softare (I can't remember at this time what it was) but once I removed it, everything ran fine.

Link to comment
Share on other sites

Tim_L wrote:

There is a lot of software on here. None of it is running at the same time as LOR.
I can't really start uninstalling programs off of my machine in the hopes that I hit on one that stops the music from skipping.

My Audio programs on here are as follows:

Audacity
FreeRIP
iTunes
Live365
Wav Studio
OTSDJ

Any of these ring a bell? Again, none are running or even loaded when LOR is doing the shows.

Tim

Unfortunatly I do not have a better answer. The OTSDJ sound familular but I am not sure. By the way in this other case it the software was not running. It was only installed and had done something to the PC.
Link to comment
Share on other sites

same problem here also. I'll have to check what's running. I'm using an older 333 computer w/Win98. Surprising, WIW runs fine while other sequences "hicup".

Link to comment
Share on other sites

Tim_L wrote:

My machine is a 3.0 GHZ with 1 GB of ram
Win XP Pro with ALL of the latest patches except for Windows media player.
I did not upgrade to WMP 11 nor have I upgraded to Internet Explorer 7.
I was afraid to upgrade WMP until after the season for fear it may break something.
I am running LOR 1.6.1



That's a lot of horsepower. Instead of uninstalling everything on your machine, here's another idea.

If you have an older computer, why not dedicate it to LOR use. I have very little horsepower but enough to run a show.

INTEL MMX 233mhz. 256M RAM 6G hard disk, ISA DIO board and serial port running XP PRO. Yes, it works to run a show. Other than the OS, there is nothing else installed thus nothing interferes.
Link to comment
Share on other sites

Roadrat wrote:

Tim_L wrote:
My machine is a 3.0 GHZ with 1 GB of ram
Win XP Pro with ALL of the latest patches except for Windows media player.
I did not upgrade to WMP 11 nor have I upgraded to Internet Explorer 7.
I was afraid to upgrade WMP until after the season for fear it may break something.
I am running LOR 1.6.1



INTEL MMX 233mhz. 256M RAM 6G hard disk, ISA DIO board and serial port running XP PRO. Yes, it works to run a show. Other than the OS, there is nothing else installed thus nothing interferes.


Thats nothing I have a 200MHZ, 64MB ram, less then a gig HD running windows 98se. Light-O-Rama runs perfect!


Dan, Tim, I think it was otsdj, I have never used it put I think I remember reading that here somtime in the last year or 2.



--Daniel L
Link to comment
Share on other sites

Check your "Services" and "Startup" items. I know that I had an issue (not with LOR but another program) when one of my music programs launched a background service at startup. I just changed it to manual so it would not auto lunch and it solved the issue.

Also make sure any anti-virus software is not scanning the file while opening it. you should be able to exempt your playlist folder from the anti-virus software.

Link to comment
Share on other sites

LightORama wrote:

Tim_L wrote:
There is a lot of software on here. None of it is running at the same time as LOR.
I can't really start uninstalling programs off of my machine in the hopes that I hit on one that stops the music from skipping.

My Audio programs on here are as follows:

Audacity
FreeRIP
iTunes
Live365
Wav Studio
OTSDJ

Any of these ring a bell? Again, none are running or even loaded when LOR is doing the shows.

Tim

Unfortunatly I do not have a better answer. The OTSDJ sound familular but I am not sure. By the way in this other case it the software was not running. It was only installed and had done something to the PC.


OTSDJ is safe to have installed on your LOR PC, as long as it is not runnning, or in the task bar, when you try to run LOR.

Greg
Link to comment
Share on other sites

I had a bad skipping problem with CDs by Disney and Buena Vista (Disney). I ripped them to the hard-drive with Windows Media Player as MP3. They play with no problems, now. However, Disney hides their music 2 - 3 folders deep with 'unknown' titles and read-only properties. They are hard to find, but can be renamed and copied to your Christmas sequence list.

I tried loading LOR on an old Win 98, ended in too many fatal errors, back to the XP.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...