Jump to content

some channels not twinkling since 1.61 upgrade


Guest guest
 Share

Recommended Posts

Hi all,
I upgrade my setup with the 1.61 software last week. All appears to be running well except I have a couple of channels that do not appear to use the twinkle feature. When those channels come on in different songs with the twinkle affect the lights just stay on solid. I did not have this issue with version 1.5x. Is anyone else seeing this? It is only happening on certian channels (I have 2 - 16 channel controllers), but happens often on the same channels.

Flanman

Link to comment
Share on other sites

flanman wrote:

Hi all,
I upgrade my setup with the 1.61 software last week. All appears to be running well except I have a couple of channels that do not appear to use the twinkle feature. When those channels come on in different songs with the twinkle affect the lights just stay on solid. I did not have this issue with version 1.5x. Is anyone else seeing this? It is only happening on certian channels (I have 2 - 16 channel controllers), but happens often on the same channels.

Flanman
Would expect this to be more related to a firmware change than with the PC software. We will look into this.
Link to comment
Share on other sites

I have several doing the same thing actually. But I have not done the 1.61 upgrade yet. However I did do the firmware update several weeks back. So it does sound like its the firmware and not the software.

Link to comment
Share on other sites

JR V wrote:

I have several doing the same thing actually. But I have not done the 1.61 upgrade yet. However I did do the firmware update several weeks back. So it does sound like its the firmware and not the software.

We will check the Twinkle in the next release of firmware and make sure there is not way for channels to be stuck on
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...