Jump to content
Light-O-Rama Forums

Not a good test night last night-can you degroup CCR's?

steve synek

Recommended Posts

I fired up a test run with terrible results. Lights are on auto pilot.........random off and on like they're being run by another sequence. As soon as I connect to the usb port, different controllers are operating the light but no sequence or show is running. I will be going out to do a reset on all the controllers now. When I try and stop the sequence in the editor, it stopped responding. I had to close the program to regain control.

I changed from a single network to four this year. My ribbons are not responding well.

I was only using one sequence that I ran through the verifier.

Does it matter if you degroup and regroup ribbons in the editor? Sometimes there is a message, can't degroup. Other times no message. And of course I degrouped a bunch before I got a message denying me the ability to degroup. Have I screwed something up by degrouping? When I place the mouse over the group, some are identified as CCR's, some just say group.

I am off to run a test of each separate network now and of course it's raining out today.

Getting very nervous.

Link to comment
Share on other sites

You should be able to degroup a CCR. What does the error message say, exactly, word for word?

As for the lights acting strangely, perhaps you have more than one channel attempting to control the same network/unit/circuit? I suggest making a simple test show containing that sequence, and only that sequence, scheduling it (and removing other shows from the schedule, if feasible), and then running the Verifier.

Link to comment
Share on other sites

Thanks Bob

I took a deep breath and went back to work on the lights after a good nights sleep. Of course I had quite a few errors.

I had one bad network cable. The verifier found numerous errors. I think one of my ribbon controller is having issues, but I am still testing to be sure.

One of the biggest shocks was that I tried to test areas of the yard using my laptop. I thought I was changing entire controllers in the channel configuration list to the regular network so that I didn't have to keep changing adapters. I can't go back and document what I did, but it seems that since I use tracks with colors, I may have been in a colored track when I choose to change network settings. I know I only changed the network settings in the configuration list using the change controller button and changing entire controllers. I had at least 4 ribbons, with every third channel had changed networks. Not every consecutive channel changed like I expected. I never expected this situation, so I didn't find it till the very end of the day while trying to figure out what was so different with my programming from last year when it ran so smooth. I went so far as to delete all but two ribbons out of my sequence to see how it would run. It ran bad and that's when I saw the different network settings.

I played with the sequence editor to degroup CCRs and could not get the message I previously mentioned about being denied permission. But I swear I was getting the message on occasion. My degrouped CCR's are operating!!!


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...