Jump to content

Show editor/ Schedule editor


Guest guest
 Share

Recommended Posts

I use LOR 24 hours a day to control various things from security lighting, to playing prerecorded messages.

Whenever I disable the shows and restart them, this throws off the scheduler because of the "Play to the end of the sequence" feature of the Scheduler/ Show editor, thus throwing off the start time of my lightshow. My sequences for the radio station are 30 minutes long.

The main problem happens when I want to turn on some lights using the hardware editor or I run a special test sequence. You have to disable the shows before you can manually control the light channels.

Any way around this problem?

Thanks!

Link to comment
Share on other sites

You know, I tried to run hardware while shows were enabled and it notified me that the comm port was in use. So, other than throwing a switch on your comm ports, I can't think of anyway around it.

Link to comment
Share on other sites

Short of changing how you run the radio station portion ... I don't see a way. Those 30minute sequences are going to throw you for a loop, unfortunately.

Link to comment
Share on other sites

Mark,

Can you post exactly what you're trying to do, schedule-wise? A 30-minute sequence is pretty long. I would guess you'd want to break these up into several sequences and schedule them into a single show.

If you can clarify what you want, I'll try to brainstorm something that works for you.

-Tim

Link to comment
Share on other sites

Tim, what I am trying to do is to start my show on time. I use LOR to play music only during lights out, 24 hours a day. I know I could break up my music into short segments, but this would not even solve the problem, because the sequence has to finish before it shuts off, my lightshow would not start at the set time.

30 minutes prior to the lightshow, I play music that has minutes to lights on recorded within the music. If the sequence starts late, then my time recordings are off. With Dasher I could do what I am trying to do with LOR. Dasher would turn off when told to do so. LOR has to finish the sequence. I want LOR to turn off when I want it too. That is all I am asking. If I disable the shows, then my timing gets all off.

Link to comment
Share on other sites

markobermiller wrote:

I want LOR to turn off when I want it too. That is all I am asking. If I disable the shows, then my timing gets all off.



Sorry -- I should have just said in my original reply that the short answer is no, you can't do that with the current software. I was just trying to find a workaround for you rather than just saying "sorry you're out of luck-- bug Dan with a feature request".

What I do isn't quite as complex as yours, with the recorded timings. I have pre-show music as well-- each song in its own sequence. Each song averages about 3min, and so if I want the show to start at 5 I schedule the preshow until 4:58 or so. This usually means that there's a few seconds of dead-air before my real show starts, but that's acceptable to me.

As for a workaround for you, the only thing I can think of is don't disable the shows during that 30-minute critical period. Sorry-- but I think it's a software limitation. The "wait until it's finished" sequence is what most people want most of the time (it would be bad to have your song chunk out right at 10pm in the middle of a chorus), but it would probably be nice for LOR to give you the option in a future update, then you could do what you're wanting.

Good luck,

-Tim
Link to comment
Share on other sites

Thanks Tim and Jeff. I will try frosty's player. It will solve some of the difficulties I am having.

It is apparent that LOR was not designed to do what I need it to do. I am needing full control of the software. I have many different things that my software needs to control. I have a very large static display as well as the lightshow. LOR controls my static display using background sequencing. At the end of every background sequence, I get a big flicker in the display. At times my contactors actually open. Imagine 50 inflatables starting to fall all at the same time. It can make you very nervous. I lengthened the time of the background sequence to make this problem less noticeable.

Even though I am having issues, I still would recommend LOR to anyone. The software as a whole is very reliable. It just was not designed to do what I need it to do. Most people who do a light show include all of their displays in their shows. I have seen a video where a wireframe doghouse is turning on and off with the music. At my house that wireframe would remain on during the entire lights on period in the static part of the display.

Link to comment
Share on other sites

Mark--

Your "background" issue should not be happening. Feel free to email your show and sequence files and I'll have a look.

One thing, if you have a show with ONLY background stuff (no real animation or musical sequences, 1.5.0 and prior had a bug where you needed to add a placeholder sequence to prevent the flicker you describe. If that's your issue, you need to upgrade to 1.6.1, or just use a placeholder sequence (contact me for details -- it's just an empty animation sequence that goes in the "animation" tab of the show controller).

I agree though, as more 'power users' start using LOR, the software will need to adapt to give more control. I've learned to work around some things, but I'd do a few things differently if I had the control (like keep portions of the display on longer than others -- I could do that with 2 shows, but the lights would go off, then on, which I don't like).

-Tim

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...