Jump to content

All On


Guest guest
 Share

Recommended Posts

So when a sequence repeats it blinks right? So if I set up a sequence that is 10sec long and put it in background and then add a blank 10sec sequence in the animation place. The blink would go away? Or would it still blink every 10sec?







Thanks!





--Daniel L

Link to comment
Share on other sites

John Pidliskey wrote:

Not sure if I understand what your talking about? What blinks?



Make a sequence that is one minute long with all your lights on. Now, schedule that sequence to run as a show. Your lights will blink every 1 minute when the animation repeats (starts back at the beginning) while the show is running.
Link to comment
Share on other sites

Am I missing something here, does the Background allow you to play an animation. I have a 10 second animation that I wish to repeat for the duration of my non music times. When it is in the animation tab with a dummy in the background, I get the blink every 10 seconds and when I put it in the background with a dummy in the animation tab, I get no animation.

Confused...

Link to comment
Share on other sites

I think you have to use it in the animation tab. The animation tab and musical tabs will play at the same time, so you shouldn't have any problems with this. Just go to LOR's site and download the 1.6.1 patch to solve the blink problem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...