Jump to content

problem with lights


Guest guest
 Share

Recommended Posts

I put all the lights up, they are all connected to the controller and I know everything is hooked up correctly because the hardware manager can find the controller and all the lights go on. Yet when I try to run the sequence editor to run one song to make sure that it will work that way it will not. I have not had any problems with it before. I brought it to my parents house, since I live in an apartment and obviously I can't do a show there, and we have a computer on a VPN using tight vpn. I was able to get the lightson with the hardware manager through the vpn, but,like I said, no sequence editor working. I even restarted the computer so that nothing was on, like the hardware editor, just to make sure that it wasn't interfering for some reason.

I wasn't sure why this was happening and if anyone had this problem and how to fix it.

Thanks for any help!

Rob

Link to comment
Share on other sites

In the sequence editor, did you select the "Control Lights" menu item on the "Play" Menu?

Are the channel settings for the lights mapped to the correct unit ID?

Link to comment
Share on other sites

Yes, control lights is checkmarked. also, I double checked and redid the channels. It is the same as when I was on the other computer and that should be saved in each sequence.

I don't know if resetting the box would do anything or not?

Link to comment
Share on other sites

If the sequence worked on another machine then:

In the Sequence Editor make sure that the com port is set to the same value as works in the hardware utility. To check it click Edit->Preferences->Network Preferences then set the LOR com port and set Dasher and X10 to NONE.

Also make sure that the hardware utility is stopped and that shows are not enabled when running the Sequence Editor.

Link to comment
Share on other sites

Thank you Dan, that was the problem. I never ran into that problem before when I had a small display in my apartment so I never even knew that was an option

Thanks for the response on thanksgiving!

Rob

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...