Jump to content

How do you run a show?


Guest guest
 Share

Recommended Posts

Do you have to have anything running beyond the control panel, shows enabled and a show created and scheduled? My status window currently says "Playing MainShow" but no music is playing and no lights are on. (I'm hooked up right not as I checked them all with the Hardware Utility earlier.

Link to comment
Share on other sites

Dave Sanderson wrote:

Do you have to have anything running beyond the control panel, shows enabled and a show created and scheduled? My status window currently says "Playing MainShow" but no music is playing and no lights are on. (I'm hooked up right not as I checked them all with the Hardware Utility earlier.


Make sure everything else is closed. Hardware Utility, Sequence editor, etc.

Verify that the name of the show that it claims is playing really has the sequences in there that you think it does!
Link to comment
Share on other sites

Check and check. Still nothing. What normally happens when a show is supposed to be running? Does something come on your screen and, presumably, music comes out your speakers?

Link to comment
Share on other sites

Dave Sanderson wrote:

Check and check. Still nothing. What normally happens when a show is supposed to be running? Does something come on your screen and, presumably, music comes out your speakers?


Sounds like you have the Status window open, so you have already seen the only indicator. Yes, you should have music coming from the speaker (assuming it's musical sequences.)

Sounds like a communication issue, though. Obviously, the seqeunces are configured correctly, right?
Link to comment
Share on other sites

Another gotcha -- if you moved the sequences from another computer, try opening them up in the sequence editor on your show computer and see if they play.

The audio file reference is stored as an absolute path in the LMS file, so if the path changes, the file won't be found and the show won't go on...

-Tim

Link to comment
Share on other sites

Got it! I started backtracking to the show editor, then to the sequence editor and found that my first sequence wouldn't open. So all I had to do was insert my backup from my flash drive, re-build the show and -- WALAA! -- it's Christmas magic at the Sanderson house.

THANK YOU for your response and help. It's sure means a lot, and there's no way I could have gotten this done without heading to the basement with a chair and a rope at some point were it not for you experienced hands.

Link to comment
Share on other sites

Dave Sanderson wrote:

without heading to the basement with a chair and a rope at some point were it not for you experienced hands.

Gee, I don't know what kind of Christmas decoration you would make with a chair and rope. Part of a redneck sleigh, maybe?
Link to comment
Share on other sites

Brad Caudill wrote:

thank God it did and I was not ran out by the village people.


I thought they broke up years ago. But even so, what are they going to do -- sing a medley of "YMCA" and "Macho Man"? Yeah, I guess that would make me run out too?

:(:P:laughing:

-Tim
Link to comment
Share on other sites

tfischer wrote:

Brad Caudill wrote:
thank God it did and I was not ran out by the village people.


I thought they broke up years ago. But even so, what are they going to do -- sing a medley of "YMCA" and "Macho Man"? Yeah, I guess that would make me run out too?

:(:P:laughing:

-Tim

NICE!:]
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...