Jump to content

Need Help!


Guest guest
 Share

Recommended Posts

I just got by LOR controller and I am trying to test it out. However I can't find the comm port, that will be used. It looks like it is COM11 but that does not work. Please Help....





Nevermind, I updated the the hardware utility and it works.

Link to comment
Share on other sites

I'm assuming you have your LOR connected via USB?

By default, mine connected using COM 11 ... which, dispite telling LOR which COM channel it was and/or scanning up through COM 14, LOR didn't see the unit. LOR just seems to be deaf to anything above COM 10.

I had to find an open COM port below 10, and change the device driver.

I think I actually did a write-up on this (or at least saved some screen-shots)...let me see if I can find it.

Link to comment
Share on other sites

Can't find my write-up (might have just though about it and didn't actually do it :{ ).

Let me know what OS you are running on and I can walk you through it if you need help changing the COM port.

Link to comment
Share on other sites

JJB wrote:

I just got by LOR controller and I am trying to test it out. However I can't find the comm port, that will be used. It looks like it is COM11 but that does not work. Please Help....





Nevermind, I updated the the hardware utility and it works.



Russ, I think he figured it out. He did an edit to his post. look above.

Tom
Link to comment
Share on other sites

I see the highlight now, thanks.:(

This is probably still something that needs a write-up as I couldn't find it addressed on LOR's website or the LOR wiki.

Link to comment
Share on other sites

Russ wrote:

This is probably still something that needs a write-up as I couldn't find it addressed on LOR's website or the LOR wiki.




True, true. good idea.

Tom
Link to comment
Share on other sites

Right now LOR does cannot see COM ports above 10. This will be fixed soon by an interim update (along with other changes). Here is the procedure to move the COM port: (click through these)

start -> My Computer -> View system information -> Hardware -> Device Manager -> expand "Ports (COM & LPT) -> Right click "USB Serial Port (COMxx)" -> Properties -> Port Settings -> Advanced... ----- Choose a COM port below 11 and click "OK," if none below 11 is available, move one you aren't using above 10 and use it.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...