Jump to content

Solid State Relay Question


Guest guest
 Share

Recommended Posts

This is my first year using LOR and i have a quick question so far I havent found an answer to. This year as a trial run i am using solid state relays for turning my lights on and off. I built my 48 circuit controller box over the last few weeks and started running lights this past weekend. Ths sequences that i have finished so far look great. Here lies my question, when I do fades and twinkles and shimmers with the LOR software my lights just turn on, they dont do the effects. Is this normal for using SSR's, are the special effects only availible if you are using lor hardware? Im not sure if im doing something wrong or its just not an option with SSR's. Even if its not an option the show will still look good.:)

Link to comment
Share on other sites

Hi

When using SSR's you only have on-off. I use SSR's to control high amperage displays only . You can not use SSR's and do fades or other effects. Hope this helps.

Don

Lake Myra Christmas

Wendell, NC

Link to comment
Share on other sites

Thanks for the quick answer Don. Im still looking forward to the lights this year and it will give me something to look forward to next year.

Link to comment
Share on other sites

dougd wrote:

Thanks for the quick answer Don. Im still looking forward to the lights this year and it will give me something to look forward to next year.


Actually, if you have SSR's without zero-cross detection, this should work. But most SSR's have zero-cross...

-Tim
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...