Jump to content

Upgrade to LOR II


aggiebq86
 Share

Recommended Posts

I am trying to reinstall my LOR on a new computer. It has been a couple of years since I've run LOR so I'm behind a little (OK a lot) with regards to versions of software. This is the process I'm using.
1. Install from CD version 1.6.3 - At this point my older sequence will run
2. Upgrade using a file named LORUpdate-2.0.4 - At this point the Sequence Editor won't run. I try to run it either from the start menu or from the tray and the program never opens up.

I am running Windows Vista

What's my problem? On a side note, I wanted to look at upgrading to the current version of LOR but want to get what I have running correctly before I take that next step.

Link to comment
Share on other sites

aggiebq86 wrote:

I am trying to reinstall my LOR on a new computer. It has been a couple of years since I've run LOR so I'm behind a little (OK a lot) with regards to versions of software. This is the process I'm using.
1. Install from CD version 1.6.3 - At this point my older sequence will run
2. Upgrade using a file named LORUpdate-2.0.4 - At this point the Sequence Editor won't run. I try to run it either from the start menu or from the tray and the program never opens up.

I am running Windows Vista

What's my problem? On a side note, I wanted to look at upgrading to the current version of LOR but want to get what I have running correctly before I take that next step.


If I remember correctly ver 2.0.4 had a date expiration built into it, sometime back in 2008. It probably will not work now since it ie 2010 .

My suggestion is to just forget about all that old software and go ahead and download 2.9.4, retrive your license key, and start using it.

http://www.lightorama.com/SoftwareDownloadPage.html
Link to comment
Share on other sites

Yes, 2.0.4 was a time-limited prerelease, and will no longer work. I agree that you should just get the latest (2.9.4) and install that. However, to be explicit, I want to add that there is no reason to install 1.6.3 -- or any other version -- first. You can install 2.9.4 directly, without any earlier version being installed.

Having an earlier version installed shouldn't hurt, but it definitely can't help.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...