Jump to content

Help with LOR board


Guest guest
 Share

Recommended Posts

hello all,

I am looking for a little diagnostic help i have a 16 channel board from last year. When i hooked it up for my Halloween lights. The computer could not see it. when i removed the Ethernet cable from the middle jack and attached it to the jack to the right the computer found the board. Ran the test sequence and every thing worked good. so i am guessing that something is wrong with that middle jack. Does that sound right? Also will the board work properly if i use it as the first box in the chain by connecting phone cable to the left jack and Ethernet to the right jack? Or 3rd option use it as the last box and just plug into the right jack? Please help i planned to add 32 channels this year but that wont happen if i need to replace this board.

Thanks Rick

Link to comment
Share on other sites

Hi from a REAL newbie. I received my 8 channel board today, but no adapter. I guess my question is can I run to the compter store and buy a USB to ethernet adapter? Is it not possible to connect directly from computer ethernet? I just hate the thought of waiting another 2 weeks to be able to try out this puppy!

Link to comment
Share on other sites

No Gortif, a USB to Ethernet adaptor will not work, The protocol is called RS485, You can buy the USB to 485 adaptor from LOR, or you 'might' be able to find one locally, Not likely though.

As Don and Dan have said before the RJ45 and RJ12 modular connectors were used because of the readily available cables using those connections.

Robogeek

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...