Jump to content
Light-O-Rama Forums

Reinstalling on laptop, need help


Recommended Posts

I am reinstalling the software and transferring all of my sequences to a laptop running 64bit Vista. I installed the software and used my license to verify but before I go any further do I need to install an update for the USB adapter? I no longer have my original package with the discs from LOR but I seem to remember there being a disk for the USB adapter.

Can someone point me in the right direction is there software for the USB adapter or do I just plug it in and it is included on the LOR updated software?

Thanks for your help I will post more after I learn more from you all.


Link to comment
Share on other sites

Ok so now I have downloaded the USB driver like Don said to.

I plugged it in to my laptop and plugged that into a controller and opened the Hardware Utility and I get the following error:

The serial port (Comm1)assigned to LOR has a problem. You may need to select another port.

Open of serial port 1 has failed
Error: (8002)invalid port number
While: Executing Port Open Property

I have tried two different cables that I know each work so it is not the cables. What else should I be checking?

thank you again for the help.

Link to comment
Share on other sites

I tried that and I get the following error:

Unable to locate the LOR port.
Check that controller is connected and that it is powered on.
Because of access errors not all ports were checked.

The controller has a red light blinking so I know it is getting power.

Link to comment
Share on other sites

It must be the SC485 usb connector driver because I went to connect it to my old PC and it works and finds the controller with no problem. I don't want to move my PC and that is why I am trying to get it to work on my laptop.

Is the driver you pointed me to the correct one for what I have? Any other suggestions?

thanks again.

Link to comment
Share on other sites

Which adapter do you have?

The "SC485 usb" phrase you used is a not a valid part. The SC485 is a serial adapter, while the USB485 is a USB based adapter.

If it's a USB based adapter, download and run the FTClean from the LOR site, and then re-install the drivers.


Yes, the link I sent you is the correct driver.

Link to comment
Share on other sites

Most likely this happend but just to confirm.

Once the driver was downloaded it needed to be executed (opened)...

Unplug the USB driver

Run the driver installer that was downloaded

Start the Hardware Utility program and check the available comm ports in the Manual Select Drop Down (top left).

Plug in the USB adatper and wait 15 sec

Now check the Manual Select Dropdown again and there should be a new comm port.

Select that comm port and if asked say this is to be used for shows.

Set Max Unit ID (top right) to a value that is slight higher than the maximum Unit ID of your controllers.

With a controller attached and powered on click the Refresh Button.


Link to comment
Share on other sites

Thank you Dan and Don.

I tried what you suggested and I can get it to recognize Comm 3, Comm 19 is also there but I get an error when I try to use that one. With Comm 3 selected when I hit refresh the "Searching Network" pops up with a result of Found 0 Units.

Pretty frustrating for me and I am sure you are tired of answering questions. I suppose I can just pack it up for the year.

Thanks for your help.

Link to comment
Share on other sites

AnthonyB wrote:

suppose I can just pack it up for the year.

Hi Anthony, you can't do that, this is Christmas lights we are talking about!

did you open device manager and see if the usb to serial port converter is installed and working?

To open device manager, click the start circle, and type the word device, device manager will show up at the top of the search, click it, and let us know any devices in there with triangles or exclamation points on them
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...