Jump to content

LOR Sequencing problem?


Guest guest
 Share

Recommended Posts

I started to do my Sequencing tonight and seem to be having a problem.

When I first start editing my sequence I set up 64 Channels and started on a Drum Sequence on one channel. Then I goto another channel and program a star sequence with different timing turning channels on/off. I can actually adjust one channel by using [insert Event at] and it just adjust that one channel without changing the other one. OK now I save my file and when I open it again to start working on it and use the [insert Event at] option it decides to change all the channels to that timing shutting off everything I did on the other channels?



Hopefully someone can understand what I am saying here it late for me LOL

Link to comment
Share on other sites

I'm not sure how you managed to get "insert event at" to only change one channel. My experience is you always lose the work and have to redraw all the channels at the insertion point.

Link to comment
Share on other sites

An event goes accross all channels. If you add an event in the middle between 2 other events, it actually will cut off any sequencing you have already done on other channels, you will have to extend any stuff you have done already back out.

Don or dan probably could explain this better.

I have found though, that the best thing to do is to use a fixed timing of .05 or .10 seconds and just sequence everthing to that. I personally Prefer the .05 seconds.

Link to comment
Share on other sites

OK I had it set at 1 second my stupidity :( Guess I will start over thanks guys. Actually it does work until you save the file weird.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...