Jump to content
Light-O-Rama Forums

Recommended Posts

Vince4xmas    44

Anyone had any luck getting a MP3G3 with ver 5.36 firmware able to communicate with the Pixcon16 (firmware 1.4.8) at 1000K?

LOR states it's a little bug and will be fixed with next firmware update this summer.

I can get it to work at 500K but nothing at 1000K.

 

Share this post


Link to post
Share on other sites

Who ever at LOR told you "LOR states it's a little bug and will be fixed with next firmware update this summer." was correct. People are not going to have it running at 1000 until we release the firmware. It looks good, is being tested and will be released shortly. 

Best regards,

Dan

Light O Rama, Inc. 

Share this post


Link to post
Share on other sites
Vince4xmas    44

See an update to LOR version 4.3.20. Does this solve my issue with firmware for G3MP3 not communicating to Pixcon16 at 1,000K? I see no new firmware for G3MP3 or Pixcon16. Please advise. Need to have G3MP3 capable of communicating to my Pixcon16 at 1,000K.

 

Thanks much!

 

Share this post


Link to post
Share on other sites
Trickyd    6

Hello

I was also looking fot the new firmware, as shown in the release notes, could not find it yet.

 

best regards

Dick de Wit

The Netherlands

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×