Jump to content
Light-O-Rama Forums
Ralph A

E1.31 LORS4 Network issue.

Recommended Posts

I can not seem to get LOR S4 to talk friendly to my E682.  I will skip all the background on the set up unless you would like me to provide it.  I am able to control the E682, pull up the Sandevice page and run test patterns and so fort, so the hardware seems to be ok.  I believe my problem is in my software settings on S4.  I am running Multicast just like I have done in recent years.  I just can't remember what I had different in years past.  In the network preferences/DMX what should my settings be?   Adapter None, protocol DMX raw? 

 

Thanks for the help!

Share this post


Link to post
Share on other sites

Ralph, I don't use Multicast, but I setup a multicast universe on my sequencing computer (then cancelled out of it without saving).  The IP is automatically entered when  you select Multicast.

 

Multi-cast.png

 

  • Like 1

Share this post


Link to post
Share on other sites

Thank you Jim!  I see I failed to add the adapter IP address like you did in your example. My memory is getting bad. I better start taking more notes. Thanks again!!!

Share this post


Link to post
Share on other sites

That did the trick Jim! I really appreciate your help!!!  Talk to ya later.

Share this post


Link to post
Share on other sites
36 minutes ago, jim.stahl said:

I am having the same problem and don't know how to fix it.

 

Jim

So were you able to correct the problem, need any help?

Share this post


Link to post
Share on other sites

So just for the sake of clarity, you are able to run the E682 in test mode with no problems?

 

Share this post


Link to post
Share on other sites

I can run my san device from my computer.  I just upgraded to LOR 4.3.14 PRO  in hoping that would help me.  no luck.

Share this post


Link to post
Share on other sites

Also make sure the LOR control panel is open.

 

Share this post


Link to post
Share on other sites

LOR is running under the control panel.  Under the LOR network program, when I change  unv 11, use E31.1 and I mark multicast, it put in a ip of 239.255.0.11.  my IP on the san device is 192.168.1.206.  do I nee to change the san device to that IP?

 

Share this post


Link to post
Share on other sites

Nope. When setup for multicast, it inserts a dummy address.

Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android

Share this post


Link to post
Share on other sites

No, multicast will assign it for you. Can you screen shot the network config drop down box?

Share this post


Link to post
Share on other sites

I worked with  Ralph yesterday and we checked all the setting.  They all look correct but the LOR software still does not connect.  The network setting look correct and the San Device look correct.  I am not sure where to go next. 

Jim

 

Share this post


Link to post
Share on other sites

Good Morning!    The LOR network settings screenshot was helpful and proved that your LOR Network Preferences setting was correct. Multicast is typically the recommended setting.  You've already cleared much of your wiring by running your SanDevice tests, so we probably just need to focus on the communications between the software and your controller.   It's always the simple stuff that trips us up, so if don't mind, lets clear a few of those out quickly. 

1. What color is the square at the bottom right of your LOR SE screen when you try to connect?

2. Is your LOR network adapter connected during your test and the "Control Lights" setting under SE/Play menu checked? The software gets lonely without it even if you're not driving LOR controllers, and SE has had a tendency to turn itself off when you're not looking during partial setups.

3. Just for giggles, can you please call up one of your pixel props in SE and screen cap the universe pop-up as well as a screen cap of your SanDevice controller screen so we can compare those settings?

Share this post


Link to post
Share on other sites
13 hours ago, Dennis Laff said:

Do you have your channels setup right in Se, SS, or pe

Dennis we believe they are correct. Waiting on a screen shot to confirm.

 

Share this post


Link to post
Share on other sites

I realize this is an older thread...however, I want to share my experience today as it was frustrating and this thread did in fact help me solve my problem.  The issue I had was that I didn't start the software via the LOR control panel software.  Literally everything was setup correctly the first time, I could ping my controller (AlphaPix 16) from HolidayCoro, but when I would play the sequence in sequence editor no bits were leaving my computer at all.  Interestingly, my Pixie8 with floods worked just fine without needing to open up the control panel first - so it must be that the LOR software doesn't like to broadcast the E1.31 universes unless the control panel fires up some dependent software in the suite that the Sequence Editor doesn't fire up when you press play.  Quite frustrating but glad my tree is functioning!

Share this post


Link to post
Share on other sites
2 hours ago, T59 said:

so it must be that the LOR software doesn't like to broadcast the E1.31 universes unless the control panel fires up

Absolutely correct.  Anything except a non-enhanced LOR network requires that the LOR Comm Listener is running.  The Comm Listener starts any time that the Control Panel is running.  It will just create an item on the taskbar - like this:

Comm_Listener-3.png

  Normally you don't need to look at it, but if you do, you will get a DOS window that shows more:

Comm_Listener-2.png

I have a bunch of E1.31 universes running on the computer when I took this screen capture.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×