Jump to content
Light-O-Rama Forums
Sign in to follow this  
LORisAwesome

Intermittent Channel

Recommended Posts

Hi all

 

I noticed Saturday night that channel 7 of controller 2 on the mega tree was not coming on.    I crawled under it and checked the plugs, everything seemed ok.  Sunday night when the show started, the channel was working again.  When I checked on it about 90 minutes later, it had stopped working.  I crawled under it again with a string of lights that I know are good, and plugged them into the dongle for that channel -- nothing.

 

The controller is a CTB16D (I think).  It was built from a kit and has wheels to set the address.  It is not the PC style controller.

 

As a temporary fix, I switched to an unused channel on another controller.   Had to run an extension cord and change the sequences, not too bad though.

 

I have never heard of this particular problem.  Any idea what the trouble might be?

 

Thanks

 

Jerry

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...