Jump to content
Light-O-Rama Forums
Sign in to follow this  
Denise Nelson

LOR Contro Panel's Hardware Utility ERROR # 8002

Recommended Posts

:shock: I just tried to use the Control Panel's Hardware Utility and when the window popped up, I got the following error msg:

"The serial port (Comm1) assigned to LOR has a problem. You may need to select another port. Open of serial Port 1 has failed. ERROR (8002) Invalid port number While: Executing Port Open Property."

I have no idea what this means or why I got it. I have Windows 7 Professional running in my PC; just updated LOR Sequence Editor to 3.0.

So if anyone out there knows what all this means and has a solution, please clue me in. I have never run into this problem before, I started in 2010, and it worked fine.

Thank you in advance.

Share this post


Link to post
Share on other sites

Did you install the drivers for the adapter? Did you have the LOR comm adapter plugged in?

This message is typical when you do not have a LOR comm adapter pluggeds in.

Chuck

Share this post


Link to post
Share on other sites

Or if the USB adapter came up with a com port higher than something like 15 or 16.

Share this post


Link to post
Share on other sites

Also check to see NOTHING else LOR is open at the same time.. If your Sequence Editor is open, and you try to open HU and search for your units, you'll get that msg too..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...