Jump to content
Light-O-Rama Forums
Sign in to follow this  
robongar

Pixcon16 set up

Recommended Posts

robongar    119

I have a pixcon16 with power on it, going direct to a dedicated computer. Wireless is off on the computer. Connected via the Ethernet connectors.

i put power to the pixcon16, and put the computer on. Both lights start flashing, then the green ( power) stops on steady and the red (status) is flashing. (LED status indicate " Board is powered on and running properly. No data signal has been detected"

I open Light o rama network configuration, LOR Networks opens,  I select find/ configure pixcon16 ( halfway down the right hand side).

PixCon 16 Devices v4.3.18 screen comes on. It shows as the default IP Address 192.168.0.50. This is show on a white back ground.

what ever I do, I can't seem to go any further. Basically, I can't get past page 17 on the book of words. WHAT AM I NOT DOING?

If I double click the device, I get a message " the divide configuration could not be loaded"

As I was planning to use this computer dedicated to this pixcon16, am I correct in saying I don't need a router if I'm going to use a RS485 adapter ( red in color)

thanks for any help I can get  

 

 

Share this post


Link to post
Share on other sites
Mr. P    301

Follow the Pixcon checklist step by step:

  • 1.  Some pixels have a front and a back. Ensure you know which side data goes IN to.  Pixels from LOR can accept data from either end, are plainly marked, or are pre-wired.
  • 2.  Pixels have a voltage. Ensure you have the proper power supply.  LOR Pixels are 5v.  If your pixel package from LOR included a power supply, you do not need to worry about this step.
  • 3.  Pixels have current draw (amperage). Ensure you are not exceeding the amps per channel/power supply/etc.  Pixels from LOR will draw 3A per 50 pixels at 5V (15 Watts).  If your pixel package from LOR included a power supply, you do not need to worry about this step.
  • 4.  Wire power supply to PixCon16, if not already wired.
  • 5.  Remember – never connect or disconnect anything from PixCon16 with power applied.
  • 6.  Power up board. Follow instructions in DMX and E1.31 for pixel control document if needed.  Open Network Preferences/Find Configure PixCon16/Click on PixCon16 in list, and open the PixCon16 configuration window.  
    Only work with a SINGLE Pixcon16 connected to your network at one time until properly configured -- IP address conflicts can occur if you attempt to configure 2 or more.  
    Do not continue until you are able to reliably talk to the board and configure it.
  • 7.  Ensure board firmware is AT LEAST 1.4.8. Do NOT downgrade if higher. Do not continue until firmware is updated to at least 1.4.8. Instructions are found in the manual.  If you have the LOR Control Panel loaded, UNLOAD IT before attempting to update firmware.  Updating the firmware while the Control Panel/Comm listener are running can cause the board to FAIL.
  • 8.  Properly set up Pixel Type and Pixel Speed in configuration. Ignore all other parameters.
  • 9.  Properly wire 1 pixel string to 4 wire connector. Follow pin-outs in the manual.   Note -- Some pixels do not have/require the clock signal.
  • 10.  Connect pixels to a single port, power up. Pixels may briefly flash. Pixels that stay ON indicate incorrect pixel type or speed selected on #8
  • 11.  Run hardware test from manual using buttons on the PixCon16. If pixels do not work, problem is most likely #8. Go back there. 
    Do not continue until the Hardware Test works properly.
  • 12.  Wire the rest of your pixels to the 4 wire connectors. Connect them to the PixCon16. Run the hardware test again. Ensure all pixels are working correctly. Pixels that are not working indicate a problem with the pixel itself, or an under-rated power supply.
    Do not continue until the Hardware Test works properly for ALL pixels.
  • 13.  On the first tab of PixCon16 configuration, ensure you have the correct option specified for J3/J4. If you will use the board in ELOR mode, turn this option ON. For E1.31 ensure this option is OFF.
  • 14.  On the Second tab set up each port of the PixCon16 properly. You can use simple mode or advanced mode. All options are documented in the help file for the software or in the manual for the PixCon16. Remember, for E1.31 universes must also be set up in Net Prefs (the software will also offer to do it for you), for ELOR, 500K speed and Enhanced Light-O-Rama network (done in step 16). It is best to write down the settings.
  • 15.  Ensure you have the LOR Control Panel loaded (which will load the LOR COMM Listener).  The COMM Listener is ALWAYS required to control pixels.
  • 16.  Properly configure your network preferences.
    • E1.31: Ensure Universe matches universe on the board & Set IP address correctly (multi or unicast- specify).  It is easiest to use multicast.
    • ELOR: Ensure the COM port is set to at least 500K and ELOR mode is turned ON.
  • 17.  E1.31: Do not disconnect anything. 
    • Both LEDs should be SOLID ON. 
      Do not continue until they are.
    • ELOR: Disconnect Network cable, ensure jumpers on PixCon16 for J3/J4 are set to LOR. Connect HS USB adapter to computer, CAT5 from USB adapter to J4 of Pixcon16. 
      Both LEDs should be SOLID ON. 
      Do not continue until they are.
  • 18.  Start Hardware Utility. If asked if the HWU should take control of a port say NO. Open the pixel console. Set Pixel Console params correctly and test pixels with sliders.  
    Do not continue until you can successfully control pixels.
  • 19.  Your board is now ready to use.

Share this post


Link to post
Share on other sites
Mr. P    301

One more thing, your license level in your profile says Basic Plus, if that is the case then you will need to upgrade to Advanced to use the Pixcon on E1.31 or Pro to use it on an LOR network.

Share this post


Link to post
Share on other sites
robongar    119

Quote, you are currently licensed for Pro Edition with superStar Demo. 

So I assume I am licensed 

 

so back to to my original question. Thank you. 

Edited by robongar

Share this post


Link to post
Share on other sites
BluMan    4

There are some jumpers on the board where you set the protocol to E1.31 or to ELOR.  Which one do you have set?

Do you have the ethernet cable plugged into the silver port?  The one that faces away from the board?  This is the one you need to use to configure.

If you plan on using the red RS485 adapter, then that tells me you plan on using it in ELOR mode.  Make sure those jumpers are set correctly.

The default for the board is 192.168.0.50.  Does your computer also have an address that starts with 192??  If not, you won't be able to talk to it.

As far the program not opening, I'm hoping making sure the correct network being connected works.

Edited by BluMan

Share this post


Link to post
Share on other sites
robongar    119

So my licence is good, confirmed by LOR.

i had changed the jumpers from ESTA TO LOR

IP address of computer does start with 192

Ive now invested in switch.

still nothing has changed

seems computer is not talking to the pixcon16 to assign an IP address. DHCP is set for ON on the computer  

still can't get past #6 on check list  

re # 7 on check list , can't get past #6 to get there 

 

Edited by robongar

Share this post


Link to post
Share on other sites
Mr. P    301

Can you see your Pixcon in the Pixcon list and is it highlighted in white? If so then click on that Pixcon and the Pixcon Configuration box should open. On the first tab "Network Configuration" go halfway down to "LOR or Auxillary DMX Ports" and check the J3/J4 Box.

Share this post


Link to post
Share on other sites
robongar    119

It won't open. It goes to troubleshooting boxes. Then I end up going around in circles and getting know were

what ever I do to try and move on, I get the following message 

"The device configuration could not be loaded. This could be due to a hardware problem, network problem or a configuration issue. Should you like to run troubleshooter? 

I answer yes

i then see 'combo1" in the first box. I highlight it. I check the box marked " using a router" I press Diagnose

 

the next box says " set static IP

The message says " your adapter is using a static IP address. Your board should probably be using one as well. We can force a new IP onto the board which may fix the issue. I press yes 

run time errror 9. 

I start again as I was typing. 

No matter how fast I go. 4 seconds. It times out

Edited by robongar

Share this post


Link to post
Share on other sites
Mr. P    301
8 minutes ago, robongar said:

It won't open. It goes to troubleshooting boxes. Then I end up going around in circles and getting know were 

What is the IP address of your LAN, not your wifi as that is the IP your router gives your computer.

What are the status and power leds doing on the Pixcon?

Share this post


Link to post
Share on other sites
Mr. P    301
3 minutes ago, robongar said:

IP address 192.168.1.1 

green light (power) ON.  red light (status) flashing

Go in and change the IP address from 192.168.1.1 to 192.168.0.1 so they are in the same octet.

Edited by Mr. P

Share this post


Link to post
Share on other sites
BluMan    4

I have a pixcon16 and to tell you the truth, I haven't tried to configure it with the newest software.  I will try that and see what I get.

 

Share this post


Link to post
Share on other sites
BluMan    4

Ok, I have installed 4.3.24 and tried to use the network configuration tool.  I was successful in talking to my Pixcon16.  Let me tell you my setup just in case you might have missed something (although it doesn't appear that you did):

Laptop ethernet port configured manually to be 192.168.1.10

Pixcon IP address is 192.168.1.50

Plugged a Cat5 cable from the ethernet port of the laptop straight into the silver port on the Pixcon16.

Powered up the Pixcon16

Red light never stops flashing

Opened hardware configuration tool and did a search for the pixcon16.  Found it and I double clicked on the white box (think it was the 2nd column) and the program opened another window (I think this is where you're having problems).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×