Jump to content
Light-O-Rama Forums
Ed K

Show Editor does not Display My Sequence Files

Recommended Posts

In the Musical Sequence tab of Show Editor,  I click on the "+" button to add a musical sequence to my show, and then I browse to the folder that contains my sequences.  In my case, folder is:  C:/Data/Light-O-Rama/Sequences.

When I select the correct folder, Show Editor does not display any of my sequences or .lid files.  It shows a few older sequences, but not the three new ones modified in the last couple of days that I know are in the folder.   I even selected "Show All Sequences" at the bottom of Show Editor's Add screen, but this only showed one additional file.  Show Editor  does not show any of my current/recent files.

To test I was not stir crazy, I opened the same Sequences folder, C:/Data/Light-O-Rama/Sequences, in Windows Explorer.   I can see all of my current/recent sequences in Windows Explorer (of course).

I even slid the Show Editor window adjacent to the Windows Explorer window to confirm each window shows the same path/folder.  They do.

I guess I'll be embarrassed at something obvious, but I thought I'd ask here if anyone has run across this same issue.

I have LOR v 4.3.14 Pro.

Share this post


Link to post
Share on other sites

Do you have the "musical" sequeces tab selected at the top of the window. If animation is selected only .LAS files will show.

Nevermind, I just read your post again.

I'm claiming jet lag, I'm on the road.

Edited by PhilMassey

Share this post


Link to post
Share on other sites

Couple suggestions...

I know this may sound redundant, but are ABSOLUTELY sure you are looking in the same folder?

Does your Windows Explorer hide filename extensions (by default it does - dammit)?  If so, make sure a filename extension did not get changed or is otherwise wrong.

 

 

Share this post


Link to post
Share on other sites
58 minutes ago, PhilMassey said:

Do you have the "musical" sequeces tab selected at the top of the window.

Yes, which is why I can see a few, older musical sequences.

 

28 minutes ago, k6ccc said:

 

Couple suggestions...

I know this may sound redundant, but are ABSOLUTELY sure you are looking in the same folder?

 

Good check, but I'm sure I'm looking at the same folder.  I even took a screen shot (Snipping tool), with the Show Editor "open musical sequence" window on the left, and the Windows Explorer window of the same exact folder on the right.  They both have the exact same path name at the top.  (I tried to put that image in this response,  but get the error message that I can only upload 10K file.)  I'm still working on an alternative to post the image - heck, it proves I am not completely crazy.

I know my PC is just a machine, so it would seem I am not in the same folder.  That's what is bugging me about this issue. Besides, it shouldn't be this difficult to add a sequence with the Show Editor.

Share this post


Link to post
Share on other sites

I did another test: I copied, then pasted, the three (3) intensity files that I'm trying to put into a Show into the default folder that Show Editor opens when I click on the "+" sign on the Musical Sequences tab.  In my case, that default folder is:  C/Data/Sequences.  

 And, I changed the setting at the bottom of the Show Editor's add Musical Sequences window to show "All Sequences".  Show Editor shows only some .lms and .las files, and does not show any .lid files.  All of the files shown by Show Editor are older files, not the three I just put there.

Result:  Awful.  None of the three intensity files that I just pasted into the folder show up in the Show Editor's add window, in the folder that it defaults to:  C/Data/Sequences.

I'd consider myself at least an expert on PCs and file structures (even the cmd line), so this one is frustrating.

I'll wait a few days to see if any one in the forum has a possible fix.  If not, I'll open a Help Desk ticket.

Share this post


Link to post
Share on other sites
3 hours ago, k6ccc said:

Does your Windows Explorer hide filename extensions (by default it does - dammit)?  If so, make sure a filename extension did not get changed or is otherwise wrong.

Windows Explorer is showing all types of LOR file extensions on my sequences:  .lms, .las. .lid, .sup., .lsv, .bak, . . . . . . .

Share this post


Link to post
Share on other sites

Show editor will never show the .lid files. It should show the .lms or .las file that the .lid file goes along with.

Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android

Share this post


Link to post
Share on other sites
1 hour ago, k6ccc said:

Show editor will never show the .lid files. It should show the .lms or .las file that the .lid file goes along with.

k6ccc,

That was it, thanks!  

Inside Sequence Editor, I've been opening my intensity files that I had created in Pixel Editor and SuperStar, just so I could test and play them on real props/fixtures.  BUT, I had never actually then saved the Sequence Editor file containing just the intensity file.  (hit palm on forehead)

Appreciate the help . . . . . . again.

Ed

 

Share this post


Link to post
Share on other sites

Glad to have been able to help.

Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...