Jump to content
Light-O-Rama Forums

HELP! No CHANNELS are coming on!

Guest guest

Recommended Posts

Never mind!

This is insane! Right after I posted this (see below), the controller started working again. Talk about an odd occurrence! I don't think it could get much stranger than that!

I bought this unit used, a CTB16PC, it had been working fine until just a bit ago. I have no idea what happened, all I did was put an SD card in to run a "test show" into the LOR1602MP3 Showtime Director and no lights came on at all. Went into the LOR hardware utility and can't get any of the 16 channels to light.

Whenever I plug the cat5 cable to the USB485B the controller LED stops blinking and goes steady on. Also I have the LOR1602MP3 Showtime Director, the red led that should be blinking on the director unit when the cat5 is connected to the CTB16PC or the USB485B both make the RED LED stay steady on in both the controller and the director unit. The weird thing is sometimes the controllers LED does blink when connected via the cat5 to the USB485B, but I still can not get any channels to turn on, I've tried turning them off, then on, nothing from the hardware utility, nothing works from the sequencer either.

I'm going crazy trying to find the problem and correct it. So any help would be very much appreciated as this is the only controller I have and can't replace it presently. I need this thing to work, but I don't have a clue as to what is wrong with it, like said, all channels and everything was working fine until I put the SD card in to start a test show, and then nothing, no lights, the music played fine, just none of the 16 channels would light the lights.

And I don't see a reset button anywhere on the controller to be able to try and reset it.

The controller has the latest CTB16PC firmware (4.32) and I've tried reinstalling that, I have loaded the latest firmware into the LOR1602MP3 showtime director with no results to correct any of these problems. Before I had tried to run the show on the SD card, everythign was working 100%, now I can't get the controller to turn on any channels.

So I'm desperate to find out what happened and how to fix this, if I can fix it.

Link to comment
Share on other sites

I am 51 yrs old. I have been trouble shooting for the past 30 something years. I will part with you some sound advise. Start keeping a small log of things you have tried and what settings you have made. And then when it does work, STOP! And make notes of what you have hardware and what settings you have made. What is addressed what and what equipment is connected.

At this time there are to many varibles and some hardware that I have not played with for me to make any recommendations. So, all I can help with is what I have done in the past to work through things. I remember the first time I tried to make a home network, it was back in the days of thin net and Win 98 or 98SE. That was the days.. Not like this plug and play we have now days.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...