Jump to content
Light-O-Rama Forums

Sequence runs past show schedule


Recommended Posts

hi there,

I've got a 32 chnl setup with the following show scheduled to run between 5:30 PM and 12:30 AM. What i'm trying to accomplish is the following: I want my 3 sequences to play all night (within the schedule) at 5 min intervals of each other... then loop arround. during the 5 minute interval, i want the lights to stay on... then dim down right before the next musical sequence begins... I've been able to get pretty close by scheduling the following show (all listed under Musical sequences):

  1. 5-min _animation_ sequence {Lights on for 5 mins, fade off last 4 seconds)
  2. Musical sequence 1
  3. 5-min _animation_ sequence {Lights on for 5 mins, fade off last 4 seconds)
  4. Musical Sequence 2
  5. 5-min _animation_ sequence {Lights on for 5 mins, fade off last 4 seconds)
  6. Musical Sequence 3

Then the show loops. No startup, No shutdown no delay in playing the sequences.

That's working pretty nicely except for the fact that the last sequence that kicks off is a 5 minute animation sequences 2 mis before the end of the show (12:28AM) and obviously runs past the end of the show - however the lights never dim down and/or turn off for the remainder of the night. The expected / intended behavior is for that last sequence to run (even if a few minutes past the end of the show) and then have the lights automatically turn off and spare me some $$$... :).

BTW, I insert the 5 min animation sequence between each musical sequence because i haven't figured out how to keep the lights on between each musical sequence and only from 5:30 PM to 12:30 AM.

What am i doing wrong? Any thougths on this would be greatly appreciated.


Link to comment
Share on other sites

It sounds like you have it set to leave any lit lights on after sequences. This isn't necessarily an issue, if you add a shut down sequence that has all the lights off, to shut them down for the night. Or, it sounds like your 5 minute animation sequence could be put in the shutdown tab. That way it will always run last as the show ends. It may start a couple minutes past the scheduled end, and it may run right after itself, if the timing was off for some reason, but it should give you your desired result.

Link to comment
Share on other sites

This might not be relivent, but the first thing I do when a computer that controls something and starts to act weird. Is that I preform a reboot, or shutdown and then restart the computer. Course this does nothing for a programming mistake. But it sure does clear up alot of problems I see with computers at work that are used for production.


Hope you find the problem quickly without much fuss

Merry Christmas

Link to comment
Share on other sites

Adding a shutdown sequence did the trick...

FTR, I created a 1 minute sequence with all channels off.

Works beautifully.

Thank you all for your feedback.. much appreciated.:)

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...