Jump to content
Light-O-Rama Forums

Problem booting software I think


Recommended Posts

It seems like anything I try to open I am getting the same error message,

"The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'Light-O-Rama msi' in the box below."

It gives me the option to browse as well and I am not sure where to browse or if I need to.

Let me give you a little history. This is the third year using LOR. I have two LOR1602. Everything is powered and both boxes have blinking red lights inside. If I click on enough buttons in attempt to clear the error message I get lucky and I active "enable shows" and the red lights turn solid. However, that doesn't last long, only seconds before everything goes back to disabled shows and blinking red lights.

I did not change anything from last year. I thought I would be able to plug and play this year and obviously thats not happening.

I am offering to make the long distance call to anyone that is willing to spend sometime with me one on one to assist me. If not I have access to two computers so I can read posts and work at the same time. I would like to think it is a simple fix, but apparently I am not simple. :-)

My quote for most things seems to be, "It can never be easy!"
Thank you for reading my post.

Link to comment
Share on other sites

Do you have LOR installed on both your computers, and if so do they both give the same error message?

Assuming you have LOR on only 1 computer, it sounds like you have a corrupt file. I would try removing the software (I assume you have good backup files), and then reinstalling. I don't know if LOR has the option to "repair" when you go to remove it, if it does try that first.

good luck


Link to comment
Share on other sites

Bruce, thanks for the post. My next step was to remove my software and reinstall. But I was afraid I might lose something.

I might have another issue dealing with the same thing that I didnt think about before.

Bob and Bruce, I originally had installed LOR 1.6.9. A few weeks ago I downloaded the upgrade from LOR, 2.something. I don't know if that automatically takes over the old software and if so could that be an issue that I am having?

But in the meantime I am going to do what Bob said first and wait for a response on this post.

Thanks again for the help,

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...