Jump to content
Light-O-Rama Forums

LOR SD Card not loading


fireman5214

Recommended Posts

Hi everyone I am having a problem adding a sequence to my show list. I have v1.6.4 version and I am loading them onto the SD card. It is going right from the laptop to the usb sire to the sd card reader. I do not have anything else plugged into the computer or anything. The following message comes up:

Error with Download

Open of serial port has failed

Error: (8002) Invalid Port Number

While: executing port open property

Trace: blockdownloadstart

then I click ok and this will pop up....

Download File is empty!



Any help is appreciated thanks in advance.

Link to comment
Share on other sites

It sounds like you're trying to use the hardware utility to load a sequence onto memory on an LOR controller, rather than format a musical sequence for the SD card. In LOR 1.x, you use the MP3 tab in the hardware utility to prepare a playlist, and then you copy the prepared files to the SD card by just copying the files in Windows.

Link to comment
Share on other sites

Jeff Sand wrote:

It sounds like you're trying to use the hardware utility to load a sequence onto memory on an LOR controller, rather than format a musical sequence for the SD card. In LOR 1.x, you use the MP3 tab in the hardware utility to prepare a playlist, and then you copy the prepared files to the SD card by just copying the files in Windows.

well I know i did the same thing last year and it went thru. all i did was click add sequence witht he SD card plugged into the USB port and it loaded them. I Deleted the old files on the sd card and now it wont let me load new ones back on. I have followed the instructions step by step. Even without the sdcard in the usb port it comes up with the same error.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...