Jump to content

Sequence Editor's scroll bars don't line up, too few channels displayed, scrolling is jumpy


bob
 Share

Recommended Posts

If any of the following occur in the Sequence Editor:

  • The horizontal and vertical scroll bars don't reach all the way to a square in the bottom right corner
  • Not as many channels as could fit on the screen are displayed, or not as much time
  • When you scroll, the grid resizes in a strange, jumpy fashion

Then check your computer's DPI settings. They are probably set to a nonstandard value, which unfortunately we don't support at this time. We suggest the default value (96), but if you don't like 96, I believe that the other standard value (120) will also work.

How to change your DPI settings depends upon your operating system, but typically you can get to it through your computer's display settings.

Attached is a screenshot of how a sequence looks when you have a nonstandard DPI.




Attached files 189195=10652-grid-customDPI.png
Link to comment
Share on other sites

 Share

×
×
  • Create New...