Jump to content
Light-O-Rama Forums

Cant recognize controller after ELLs fail


Recommended Posts

Heres how it all started:

Thursday night: Finished up the programming and tested the sequences with my new easy light linker everything worked great!

Firday night: Launched the show. It ran fine all night no problems.

Saturday night: Show was running but no lights. The two ELLs werent communicating. I eventually determined that my ELLs failed... I think.

Sunday night (tonight): Removed the ELLs and connected everything with Cat5. Still no communication to controllers.

Partial solution: I bypassed the first controller. VOILIA! The hardware utility recognizes the other 4 controllers.

I tried to communicate with the first controller by connecting it by itself with no success.

So the question is: Why cant I communicate with this controller. And is the failure (or alledged failure) of my pair of ELLs related to not being able to see my first controller. (The receiver ELL was connected to this controller)

Link to comment
Share on other sites

The LED was flashing.

I'm assuming the RJ45 jacks stopped woking? I tried 3 cables (2 of them BRAND new) and couldnt get the computer to see the controller.

I just ran to the store and bought 100 feet of regular phone cord and hooked that up as a last restort and it works.

So.... My ELLs stopped woking and the rj45 jacks on my controller stopped working at the same time. Coincidence?

Link to comment
Share on other sites

Could the cable have gotten snagged and pulled on the connnector on the board.

The comm chip is not the problem if the phone wire will work. Something could have happened to the 10v power supply on the controller. The 10 volt power supply is there for things like th SC485 adapter and the ELL. Possible to swap controllers and try that controller in a different location?


Link to comment
Share on other sites

Well I havnt tried the controller in a different location but I did try the ELL on a different controller and the ELL still did not work. Its supposed to work out of the box...and it did when i first got it last week. So assuming Im not doing anything different or wrong, they are no longer working.

Could something have fried the circutry? Or is that unlikely?

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...